Forum Replies Created

Viewing 15 posts - 1 through 15 (of 44 total)
  • Author
    Posts
  • in reply to: i am constantly being booted from the main server help #59133

    tnick337
    Participant

    lol pastor when it comes to this stuff im a dummy too ok. after trying so many different things and updating every driver i could think off. i went into my network settings went to network status click on it then properties. the box that opened up i clicked on Internet protocol version 4 (tcpipv4 i clicked on that then properties again. then clicked on advanced there is 3 tabs across the top click on the one that says WINS. scroll to bottom of that box and make sure the disable netbios over tcp ip is checked if not check it. and ever since i done that i have not had any problems i can have my firefox broswer open doing scans in the other game i play and still play scorched with no problems. if you need any help pastor let me know we can skype or i can call you i have free long distance to canada and the us. i cant tell you how much getting this fixed has improved my game. and if there is any way i can help i would be more then happy to.

    cheers evil bastage/tnick337

    in reply to: i am constantly being booted from the main server help #59130

    tnick337
    Participant

    i just ran a speed test to the uk here is results

    and here is a second one to same test site

    in reply to: i am constantly being booted from the main server help #59128

    tnick337
    Participant

    ok i found something in my settings it was the netbios overriding the tcpip so i changed it. i played at two different times on sunday once in the morning and then evening. both times i played around 3 games and i wasnt booted once during either play session. i have yet to play today i will later this evening i can only hope that i have solved my problem. if i did i want to thank everyone who responded to this thread and offered me help. and mostly you romm i have always respected your play and can honestly say i didnt really care for you much. but you now have my utmost respect for all your help i can only hope to one day be there for you like you where for me.

    cheers evil bastage/tnick337

    in reply to: i am constantly being booted from the main server help #59108

    tnick337
    Participant

    hello romm not much has changed still getting booted. makes me scream at times. it will kinda hard to try those tests you suggested they sound like a very good way to isolate my problem. thanks again romm for all your help. you would think more people would step up with suggestions or solutions.

    tnick

    in reply to: i am constantly being booted from the main server help #59104

    tnick337
    Participant

    here is some results from a broadband tester based in london. http://www.mybroadbandspeed.co.uk/

    [url]

    yet i cant play more then 1 round without being booted

    in reply to: i am constantly being booted from the main server help #59103

    tnick337
    Participant

    you say i am having good connection day well rommel i just tried playing scorched. i was being booted almost every round. every other round for sure. during the 5 rounds i played i was booted 4 times. there was two players and the bot only in the server. i dont understand it what so ever.

    in reply to: i am constantly being booted from the main server help #59101

    tnick337
    Participant

    rommel when you go to test results click in the top one that says most forums link and copy and paste that between the url here in messages that worked for me.

    never mind before i could post this you got it lol. fast you are rommel

    in reply to: i am constantly being booted from the main server help #59099

    tnick337
    Participant

    before i saw your post rommell i tried copy to forum link and copy to direct link. then at top of page i found your results went there and then use the top one of the three choices they give you and the url link here, it seemed to work. oh and im closer to portland oregon only 35 miles im 150 miles from seatlle my first hop is portland im almost positive of that.

    as always rommel thanks again for your time and effort.

    cheers tnick

    in reply to: i am constantly being booted from the main server help #59097

    tnick337
    Participant

    hello rommell im using the same speed test but dont know how to copy that little box and post it here. well any way i just ran one to london england

    download was 11.68
    upload was 2.06
    and the latency 349ms which seems really high

    i also just ran one to atlanta

    download was 18.77
    upload was 4.15
    and the latency was 89ms

    both these test where done on a friday night at 6pm pst which should be a very busy time. so if you could tell me how you copy and paste those results rommel i would greatly appreciate it.

    again thank you for your time

    tnick337/evil bastage

    [url]

    [url]

    [url]

    there i hope i figured it out rommell. lol

    in reply to: i am constantly being booted from the main server help #59094

    tnick337
    Participant

    no rommel i dont have wireless connection if you look at my original post i think i stated i have a 20mb down and 5mb up fiber optic connection. my pc connects to verizons router via cat 5 cable the router to the street via coaxial. i have update my nividia graphics card drivers i have done a fresh download of game i have just updated my vista to sp2. i have done everything possible to correct this. attention boy i have not download the new beta version at all. im running the safe mood in settings with only 1 mod to that and that is the resolution and sound. today my mcafee security found a trojan during a scan nothing major i went into the mcafee and was checking programs allowed inbound and outbound access scorched was only outbound so i made that all access still no luck.

    rommell i thank you for your time in trying to help with this and you as well boy.

    cheers tnick

    in reply to: i am constantly being booted from the main server help #59091

    tnick337
    Participant

    hello boy thanks for your response. i am now and have always run the min in scorched. last night i played two games with over 6 players in the game not booted once at all. then next game just me and bot and boom booted in the first round. it is so random when it does it drives me crazy. help boy help

    tnick

    in reply to: i am constantly being booted from the main server help #59089

    tnick337
    Participant

    prior to being kicked im usually type chatting anyone who knows me can vouch for that one. lol and yes gavin when i try to rejoin it shows me as still being connected. i never lag and it never shows me lagging at all during the game. so i dont understand why this keeps happening.

    again i thank you for all your time and effort.

    tnick337/evil bastage

    in reply to: i am constantly being booted from the main server help #59085

    tnick337
    Participant

    well rommel you live on the east coast of usa me the west coast that is about 3000 miles differance. here is a good speedtest link i just found to england rommel please try this one ok. had i got really good numbers from it. all the other ones tried where horrible.

    http://www.mybroadbandspeed.co.uk/

    my speed to this test site was 14693 kbps download and 3281 kbps download.

    tnick

    in reply to: i am constantly being booted from the main server help #59080

    tnick337
    Participant

    i have had the same pc now for over 16 month thrax nothing has changed i run windows vista. it allows me to connect and play for a undeterment amount of time before it decides to boot me randomly. main is the only server that seems to do it to me.

    in reply to: i am constantly being booted from the main server help #59078

    tnick337
    Participant

    well i thank you for your response rommel, so i will explain a little more i have a fiber optic connection 20 mb up and 5 down i just ran a test to the uk and the results where 4.76 mb download 3.52 upload with a ping of 172 ms. while researching the tcp3 on google about 4 pages back i actually found a forum link to scorched3d. blew me away. it was titled v42 debug wait is the the url for it,

    viewtopic.php?f=7&t=5705&p=54639

    i thought all my problems where solved but no suck luck i also get a wsa error code of 10053

    actually this is what i wrote down it said (SDLNET_TCPRECV_WRAPPER THEN THE WSA ERROR 10053

Viewing 15 posts - 1 through 15 (of 44 total)