Forum Replies Created

Viewing 1 post (of 1 total)
  • Author
    Posts
  • in reply to: autodetect ip #60836

    TGIT
    Participant

    @laptops Daddy wrote:

    kanga

    test out the page i made http://fileanchor.co.uk/scorched3d/servertest/servertest.php

    that’s why i made it. if you dont get green lights while the server is running, you have a ports problem. tcp 27270(say) and udp 27271. (ie your port number + 1). if theyre green and it still doesnt work, something else is up.

    ive not had anyone else test it. be nice to know if it works.

    I used a page similar to Laptop Daddy’s to test earlier to get a test server running
    and it saved me a lot of time.

    Kanga,
    If I can throw a suggestion out there from what I learned last week… I went straight to the router to open ports, but there could be a few other points of constriction sometimes overlooked… windows software firewall… antivirus/antimalware security software settings, etc. I turned my linux firewall settings off, the router should be secure enough.

    Also, even after I added the ports/pinholes on my router, I found out later there was a separate settings page on the router with override options still blocking my ports… something like….
    LANlocked (No Outside Access),
    SilentRunning (No Open Ports, No Ping Response), and
    ClearSailing(Okay, Use Custom Port Settings).

    As Thrax was saying, Its usually not a game engine problem…
    (BTW, I can confirm that the +1 port only needs UDP protocol open.)

    For newbies to servers like me, Autodetect IP worked fine to get me on for the in-game list and allow others to join. The benefit of putting my public IP in and restarting was so my server could be seen on the spiffy website server list 😀

Viewing 1 post (of 1 total)