Forum Replies Created

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • in reply to: uhhhhh…???? #45619

    sean10mm
    Participant

    @laptops Daddy wrote:

    @sean10mm wrote:

    …unfortunately there is some bug with Scorched3D.

    either that or there’s a bug in the nvidia drivers. (more likely from my experience).

    one, i have a couple of sli systems and they don’t work well with opengl. (or, work well at all come to that).

    looks like there may be an issue with the 8800’s, but try single gpu mode, and make sure “threaded optimisation” is set to off. (works for me).

    Single 8800s have the same problem. For what it’s worth, Scorched3D is the only software mine doesn’t like. Funny how the bug doesn’t show up in Bioshock or STALKER or Stranglehold or Quake 4 or… 😕

    in reply to: uhhhhh…???? #45616

    sean10mm
    Participant

    Yeah, unfortunately there is some bug with Scorched3D that causes it to have horrible performance with the Geforce 8-series graphics cards.

    in reply to: Terrible performance on fast system #45554

    sean10mm
    Participant

    @gcamp wrote:

    It all seems related to the 8800GTS.

    Since this is a DX10 card are you all running Vista?

    No, XP.

    in reply to: Terrible performance on fast system #45545

    sean10mm
    Participant

    @gcamp wrote:

    The game is not multi-threaded to any great degree, I wonder if it is getting CPU bound.

    I wouldn’t think so, I mean a Core 2 Duo is going to be way faster than an A64 3800+ even single-threaded.

    in reply to: Terrible performance on fast system #45544

    sean10mm
    Participant

    No AA. I reset the graphics settings to “normal” at 800×600 and it gave me 7-17 FPS.

    in reply to: It’s Here! #45458

    sean10mm
    Participant

    I’m getting god-awful performance on my 8800 GTS too. <10 FPS on water maps using "normal" settings. It's kicking my computer's butt much worse than Bioshock or STALKER ever did. 😕

    in reply to: Scorched hangs/grafics failure when using alt-tab #43889

    sean10mm
    Participant

    I’ve experienced a similar problem with release 40.1d after upgrading to the latest nVidia WHQL drivers (Forceware 162.18 ) for my 8800 GTS 640MB. The game will run fine for a while, then hang for several seconds, then run fine for a while, then eventually it will hard lock. On the previous drivers I’d rarely get hard crashes but not the intermittent freezes like this.

    EDIT: Forgot to add, the problem seems completely random. Sometimes it runs just fine for an entire game, other times I get the problem.

    I haven’t seen this in other 3D games FWIW. I play with my anti-virus software turned off.

    Basic system specs:

    Core 2 Duo E6600
    4 GB DDR2
    Geforce 8800 GTS 640 MB
    Windows XP w/all current updates

    in reply to: error 193: #31240

    sean10mm
    Participant

    Whoops, probably shouldn’t have double-posted this problem. Sorry. In any case, the fix is here:

    Reply To: NEW BUG FOUND… Windows Vista & Teleport….

    in reply to: error at game start #28211

    sean10mm
    Participant

    @gcamp wrote:

    Try installing into a directory that has no space in the name.

    e.g. c:scorched3d (not in the program files).

    This did the trick. Thanks for the super-fast response! 😀

    in reply to: error at game start #28208

    sean10mm
    Participant

    This fix doesn’t work. I have the same error and it does nothing to make the game work. The complete error messages are attached. This is on a clean install of the latest version.

    in reply to: error 193: #31239

    sean10mm
    Participant

    I am having this exact problem. None of the suggestions made here or elsewhere are an effective solution. I would appreciate if someone could explain how to fix this problem. 😕

    Previous versions of Scorch3D worked on my PC, incidentally. Drivers are up to date. OS is Windows XP SP2.

Viewing 11 posts - 1 through 11 (of 11 total)