Forum Replies Created

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • in reply to: Mac OS X Port #9663

    rjcarello
    Participant

    @fab4 wrote:

    Hmm, I think you may need a 16 MB video card, and you can’t upgrade the video card on an iMac. Maybe Gavin will confirm this or provide some help.

    What version of OSX are you using and how much RAM do you have installed in your computer?

    I am using a “pismo” PowerBook. My video is definitely not upgradeable. I have 512 MB RAM and I am running Mac OS X (Tiger) version 10.4.3.

    The message I got sounded as if my CPU was not supported by the game, but I haven’t had much luck finding system requirements anywhere.

    in reply to: Mac OS X Port #9661

    rjcarello
    Participant

    I have a 400Mhz G3 with an 8MB Rage 128 video card. When I attempt to run the game, I get this message:

    dyld: incompatible cpu-subtype
    Trace/BPT trap

    Any ideas?

    in reply to: Mac OS X Port #9659

    rjcarello
    Participant

    Does this game require a G4 processor?

Viewing 3 posts - 1 through 3 (of 3 total)