Forum Replies Created

Viewing 9 posts - 196 through 204 (of 204 total)
  • Author
    Posts
  • in reply to: New Version (38) #13629

    M. O.
    Participant

    Yes much smoother and the DH’s dont hogg up the vid card any more. I shot 1 and didn’t even act like it would freeze the screen. 😯 8)

    in reply to: New Version (38) #13626

    M. O.
    Participant

    😀 Thanks for the XMAS present. 😀

    WOW
    WOW
    WOW
    Outstanding Job By All

    in reply to: slow site? #13562

    M. O.
    Participant

    For some reason the forums are not setting the required cookie for me to be able to login automatically and only in firefox. konquerof and mozilla will auto login but not firefox. I even made an exception to always allow this site to set cookies. bummer but I can live with it.

    in reply to: Possible to get ones rank back? #13588

    M. O.
    Participant

    Also Because of my fault 100% of the time in linux I have had to do a few reinstalls. When you first start the game always goto the setup menu and under the identity tab copy and paste the two lines that are there and save to a file that will not be writen over if you need to reinstall. then if you need to reinstall then copy the two lines back to the id tab and you will be back to your rank and all will be hunky dory. 😯 😀

    in reply to: slow site? #13560

    M. O.
    Participant

    That there autologin is still teatsup. I can live with it but it is anoying if i would like to post something and have to always login to do it.

    By the way thanks for the game.

    in reply to: s3d on linux #13582

    M. O.
    Participant

    In linux it is installed in /usr/share/scorched3d the executable is installed in /usr/bin. try this in a term scorched3d and see if that works. If it does then rightclick on the desktop and create a link to an application and point it to execute /usr/bin/scorched3d and pick an icon of your own choosing. 😀

    in reply to: slow site? #13554

    M. O.
    Participant

    Just so you know the auto login is not working for me I have cleared all the cookies and passwords for this site but it will not autologin me if I close the browser and open it back up.

    in reply to: Resigning #13383

    M. O.
    Participant

    Duly noted and Thanks a bunch

    M. O. 😛 😛 😛 😛 😛 😛 😛 😛 😛 😛 😛

    in reply to: To many players on Official Server 7/2 #13029

    M. O.
    Participant

    OK Sorry about that. Never hapened before 😉

Viewing 9 posts - 196 through 204 (of 204 total)