Forum Replies Created

Viewing 15 posts - 46 through 60 (of 69 total)
  • Author
    Posts
  • in reply to: [SOLVED] s3d hangs my pc #46719

    kowal
    Participant

    i have to check the No Cube Map in the Compability Settings.

    Attached the screenshot.

    in reply to: [SOLVED] s3d hangs my pc #46717

    kowal
    Participant

    @cbx550f wrote:

    If you haven’t already, uncheck all of the stuff in compatibility settings.
    I had a laptop with an Intel vid chip and to run in Linux there were a few of those I had to uncheck. (And don’t expect great performance… :S)

    i already unchecked all the stuffs in the compability settings, see my attached image? 😕 😕 😕 😕

    What gfx chipset is it using?

    And can you restart X or is it a case of cold boot?

    as you can see in the hwinfo file i attached it’s intel 945GM.

    i have to do a cold boot. can’t even’t restart x because the keyboard not responding. and the mouse, while i can still move the cursor around, i can’t click anything. but the weird part is the desktop it self seems to be running just fine (indicated by the clock applet that still updating). it just not responding to the keyboard and the mouse click.

    in reply to: [SOLVED] s3d hangs my pc #46714

    kowal
    Participant

    yes, it hang just after the Patch Grid progress bar full. the sound still playing thought, but i can’t click or type anything and the s3d screen stays at the Patch Grid thing.

    i think it’s hardware related, not suse 10.3 related. this error only happens on my laptop with suse 10.3, but not in my desktop 10.3.

    in reply to: Keep getting disconnected please help! #45742

    kowal
    Participant

    my connection seems stable now. last night i can play the game without disconnecting.

    not sure what fixed it thou.. 🙂

    in reply to: Keep getting disconnected please help! #45735

    kowal
    Participant

    @peanutsrevenge wrote:

    I believe your thinking about software filters kowal, but he means hardware filters (phone line in one end, net and telephone out the other), You need these on every phone socket with a phone connected.

    ah.. *that* filter 🙂 yeah, i have those.

    btw, if this give any help. the quality of my adsl line (as detected by my modem) are:

    SNR: up 31dB down 31db –> ISP’ requirement > 25 dB
    something attenuation: up 8dB down 3dB –> ISP’s requirement < 56dB (IIRC)

    @peanutsrevenge wrote:

    It definately sounds like a dodgey line, shrinking the TCP window size will improve things (its the amount of data sent before an acknowledgement transmission is required, the higher the faster, the lower the more stable, although as yet i do not know where to find it in linux (let alone SuSe, but I’ll look on my mandriva in a min)

    do you mean the MTU of my ethernet interface which connected to my adsl modem?

    if it is. the one on the modem sets to 1493 while the eth interface i leave it empty. i think suse sets them as 1500, i’ll check them when i’m home.

    @peanutsrevenge wrote:

    It MAY also be possible for you to prioritise S3D packets in your software firewall, so that other things wait for scorched instead of the other way around.

    The log you created MAY help, depends on how much detail it contains.

    I’ll help all I can, but Im still only ‘studying’ (as in I got 3/4 way through course before runnning outta cash 2 years ago :'( ) to be a network engineer.

    ok, i’ll attached them ASAP. i was upgrading my suse last night, i forgot about posting that log here :p

    in reply to: Keep getting disconnected please help! #45732

    kowal
    Participant

    @laptops Daddy wrote:

    Are you on an adsl connection kowal? If you are (‘specially as a linux user), you may be able to adjust your router.

    yes my new ISP is ADSL

    @laptops Daddy wrote:

    Communications aren’t really my thing,

    somehow i found that hard to believe **looking at all the spams lappy’s make at s3d client log** :p
    j/k

    @laptops Daddy wrote:

    but, PPPoE?

    i’m at work right now, so i’m not sure. IIRC it’s PPPoE

    @laptops Daddy wrote:

    My understanding is that adsl modems have to negotiate something called a sync rate. I think the idea is, the modem tests for line quality (usually depends on distance from the exchange) and adjusts the connection speed accordingly (lower speed being more stable, higher being more likely to cause probs.)

    If you are adsl, check your filters. Try unplugging all telephone extensions and retesting.

    If that doesn’t help, you may be able to adjust the modem/router (perhaps through firmware, or telnet) to reduce this line/sync rate. Have you tried a firmware update? Do you have a firewall/iptables set up?

    what filters? i don’t set any filters in my ADSL router.
    already checked the vendor’s web, no firmware update yet.

    firewall are set both on my ADSL router and my pc (SUSEFirewall).

    btw, last night i’ve captured the network packages using wireshark while playing the game (from i connecting to s3d until i got timed out). shall i post it here when i get home?

    in reply to: Keep getting disconnected please help! #45730

    kowal
    Participant

    been having almost the same issue. but the weird part is while playing the game i also pinged the server. and got stable responses.

    maybe i should call my ISP like grump99 did.

    in reply to: scorched3d linux installation #45594

    kowal
    Participant

    @normuser wrote:

    ../GLEXT/GLImage.cpp:70: error: ‘memcpy’ was not declared in this scope

    Try adding string.h to the includes in GLImage.cpp

    thanks, all builds succeded.

    now i need someone to test them 🙂

    http://software.opensuse.org/search?p=1&q=scorched3d&baseproject=ALL

    in reply to: scorched3d linux installation #45591

    kowal
    Participant

    @kowal wrote:

    thanks.

    gonna make the diff file as soon as i get to my linux box.

    i successfully compile s3d v41 in opensuse 10.2 (i586 & x86_64) and opensuse 10.3 (i586 & x86_64).

    available here:
    http://software.opensuse.org/search?p=1&q=scorched3d&baseproject=ALL

    but failed on older suse version (10.0 – 10.1)

    ../GLEXT/GLImage.cpp:70: error: 'memcpy' was not declared in this scope

    the complete build log attached.

    in reply to: WTF?????? #45695

    kowal
    Participant

    maybe tick the no VBO option??
    that helps with my laptop.

    in reply to: FACEBOOK #45030

    kowal
    Participant

    done. i’m in the group 🙂

    in reply to: scorched3d linux installation #45586

    kowal
    Participant

    thanks.

    gonna make the diff file as soon as i get to my linux box.

    in reply to: scorched3d linux installation #45583

    kowal
    Participant

    the same error happens to me when i tried building s3d 41 in opensuse 10.2 x86_64 & 10.3 x86_64. the fftw is detected properly thought.

    a different error happens in openSUSE 10.3 i586, i think it something to do with wxGTK.

    btw, i only succeeded building s3d v41 in opensuse 10.2 i586

    build logs attached.

    in reply to: FACEBOOK #45028

    kowal
    Participant

    *raises his hand*

    so, what’s yours?

    in reply to: Scorched3D stats winners for version 40.1 (series 2) #45447

    kowal
    Participant

    grats you guys 🙂

Viewing 15 posts - 46 through 60 (of 69 total)