Forum Replies Created

Viewing 15 posts - 16 through 30 (of 168 total)
  • Author
    Posts
  • in reply to: Letter keys won’t work on Mac #56803

    fab4
    Participant

    There’s no way that screen is set to 1680 x 1050 – those fonts are huge! Suggest you switch to 1024 x 768 – which runs fine on my Intel Mac mini

    in reply to: Letter keys won’t work on Mac #56797

    fab4
    Participant

    The Network Game screen is 780 x 580 – so it looks like your screen resolution is set to 640 x 480. In the Settings screen, set your screen resolution to 800 x 600.

    Don’t know why the letter keys don’t work.

    in reply to: Help with Mac #56580

    fab4
    Participant

    Great – glad it’s working for you. I was adjusting some of the graphic settings on my Intel Mac mini and was able to crash the program also. The problem is Scorched3d on this site was compiled for the PowerPC processor – so it’s not optimized for Intel Macs. I believe Gavin, the program’s author, currently has a G4 Mac. Unless you’re a C programmer, I don’t recommend trying to compile it for Intel Macs.

    in reply to: Netbook and Scorched3D #56600

    fab4
    Participant

    Scorched3d 42.1 runs just fine on my Acer Aspire One (1.6 GHz Atom, Intel GMA graphics, 1 GB RAM, Windows XP). It’s connected to my HDTV and I run Scorched3d at 1024 x 768, normal settings and no music. It’s very playable, though framerate could be smoother if I turn off the water breakers. It plays about the same speed as my 1.33 GHz G4 Mac with an ATI Radeon 8500 at 1024 x 768, normal settings with water breakers disabled.

    in reply to: Help with Mac #56577

    fab4
    Participant

    The OK button is on the bottom right side of the Settings window. I see it’s missing from your screenshot. You should be able to press the [enter] or [return] key to save the settings. If that doesn’t work, perhaps you’re running Scorched3d from the Scorched3d disk image (not writeable?). You should quit Scorched, create a Scorched folder in your Applications folder and copy the entire contents of the Scorched disk image to the newly created Scorched folder and run the game from there.

    Note the Settings window has a resolution of 720 x 750 pixels – which works fine on nearly all Macs that can run OSX (except the colored iBooks). Are you running OSX on a hackintosh – perhaps a Dell Mini 9 with a screen resolution of 1024 x 600? 😀

    in reply to: Help with Mac #56568

    fab4
    Participant

    As others have mentioned, launch the game, click the Settings menu and select safe settings. I also checked the ‘no music’ checkbox and unchecked the ‘no sounds’ checkbox. Quit the game and relaunch it – it should work fine. It does on my Intel Mac mini running 10.5.6.

    in reply to: doesn’t work on a mac #55817

    fab4
    Participant

    Scorched3d requires OSX 10.4.x or OSX 10.5.x

    in reply to: Version 42.1 Released #55493

    fab4
    Participant

    Gavin,
    Great job on 42.1 for OSX – works great on all of my machines, including my ancient G3/700 MHz iBook.
    Forrest

    in reply to: Mac installation help [missing a file] #55373

    fab4
    Participant

    OK, version 42 works fine on my G4 running OSX 10.4.11, but doesn’t work on the wife’s MacBook running 10.5.x – got the missing file error message.

    But there’s some GOOD news – version 42 works on my old G3/700 MHz iBook, with it’s 16 MB Radeon running 10.4.11! That good news because version 41.1 would NOT run – failed at bootup for dylid: incompatible CPU subtype.

    Gavin,
    When you fix the missing file problem, please compile it so it keeps running on the G3 – thanks

    in reply to: mac startup help #54885

    fab4
    Participant

    The graphics settings are probably set too high. Try clicking the ‘Safe Options’ button in the Settings menu, and unchecking the ‘Full Screen’ button. I also don’t like listening to the in-game music (would much rather listen to my music in iTunes) so I checked the ‘No Music’ checkbox. There’s more OSX help here http://www.scorched3d.co.uk/phpBB3/viewtopic.php?f=6&t=3775&st=0&sk=t&sd=a&start=60

    in reply to: Help installing onto Mac OS X (and app build request) #36108

    fab4
    Participant

    I tried Scorched 41.3 on my wife’s MacBook running OSX 10.5.4. Worked fine after I clicked the ‘Safe Options’ button in the Settings menu, and unchecked the ‘Full Screen’ button. I also don’t like listening to the in-game music (would much rather listen to my music in iTunes) so I checked the ‘No Music’ checkbox.

    in reply to: Problems with a G3 Mac #50116

    fab4
    Participant

    The docs don’t specifically state a G3 or G4 is required. As I stated before, G3 computers haven’t been able to run Scorched for about the last 3 versions.

    It would be nice if a programmer could download the source and find out what’s causing the incompatibility – but that’s beyond my expertise.

    in reply to: Problems with a G3 Mac #50114

    fab4
    Participant

    Speaking as a G3 and G4 owner – I can confirm the last few versions of Scorched3d require a G4 or newer. If it’s any conciliation, I’m disappointed Scorched won’t run on my G3 iBook either.

    in reply to: Scorched3D version 41.1 available for OSX (PPC) #46880

    fab4
    Participant

    >>Yah, that works, for the sound. This leads me to a related point… On the iMac, which is not exactly an Xtreme Gamer box, I’d like to be able to turn off any extraneous eye candy robbing me of precious CPU/GPU time. Coming from somebody that played UT2k3 on a G3/400 for two years, every tiny bit helps.

    Check the Setting – Speed/Troubleshooting screen. There are 35 graphics settings to tweak to your hearts content.

    in reply to: Scorched3D version 41.1 available for OSX (PPC) #46878

    fab4
    Participant

    FYI I tried the compiled version of 41.1 on my G3 iBook (16 MB Radeon mobility) and it quits at Terminal.

    Also I tried this version under OSX 10.3.3 on my G4 – it quits at Terminal with:
    dyld: /Applications/Scorched3D-41.1/bin/scorched3d can’t open library: /usr/lib/libstdc++.6.dylib (No such file or directory, errno = 2)

    So the minimum system requirements for 41.1 appear to be OSX 10.4.x on a G4 or better

Viewing 15 posts - 16 through 30 (of 168 total)