Forum Replies Created

Viewing 15 posts - 1 through 15 (of 28 total)
  • Author
    Posts
  • in reply to: I’m stuck on the beginners board #62773

    Belezebub
    Participant

    Thanks Armor!
    Happy Holiday to you

    in reply to: Unable to load AWE Official Home v44 #66200

    Belezebub
    Participant

    Hi Armor,

    I played around with my settings and put back some of the textures I had removed.
    I had taken out the water effects, that way I could see you even under water.
    And now … KA-PLAH, I played my first round of AWE OFFICIAL HOME V44!!

    in reply to: Unable to load AWE Official Home v44 #66198

    Belezebub
    Participant

    Hi Armor,

    I tried the tank detail settings at max and at minimal.
    It failed with that same error each time.

    It just doesn’t like me!!! ](*,)

    in reply to: Unable to load AWE Official Home v44 #66201

    Belezebub
    Participant

    Hi Armor,

    I did just what you said, it downloaded the whole package, but failed with the same message.

    in reply to: Raptor Server ??? #65883

    Belezebub
    Participant

    Please reconsider.
    The raptor mod is the only game I found worth playing!

    in reply to: Raptor Server ??? #65881

    Belezebub
    Participant

    I’m very sorry to hear that.
    Will you alllow any of the others to host your mod?

    in reply to: Panther’s Server #14051

    Belezebub
    Participant

    I for one will sorely miss you Panther30 and your mod!

    in reply to: Unable to load the Raptor Mod #65445

    Belezebub
    Participant

    Ok, The Raptor server is back.
    I did what you said and deleted the Roptor Mod Folder, then reinstalled.
    Now everything is working fine!

    Thanks!!

    in reply to: Unable to join a server #64925

    Belezebub
    Participant

    I just did it again.
    Still no dump file created

    in reply to: Unable to join a server #64924

    Belezebub
    Participant

    Yes, this was done.
    I clicked on the reg file and accepted it, more than once.

    in reply to: Unable to join a server #64922

    Belezebub
    Participant

    Hi GCamp,

    Thank you for your response.
    I did everything just as you prescribed.
    However, when I try to join a server, and it crashes.
    There is no log file generated.
    I checked my C: Temp folder, I also did a search *.log
    I could find nothing.

    in reply to: Unable to join a server #64920

    Belezebub
    Participant

    Well, I’m back to square 1.
    I’ve run the 43.3d update again, and getting the same response I did initially.
    When I launch it, and try to join a server, it crashes.
    Is there anything else I can try to make this work?

    in reply to: Unable to join a server #64919

    Belezebub
    Participant

    ok, thanks!

    in reply to: Unable to join a server #64917

    Belezebub
    Participant

    Ok, now I’m confused.
    I thought 43.3d was the current version???

    in reply to: Unable to join a server #64915

    Belezebub
    Participant

    Thanks PeanutsRevenge ,
    I gave what you suggested a try and it worked.
    The only thing is now it’s not compatible with 43.3d, I’m now running 43.3b
    Is there any way to fix that?
    I’d like to be ready when the Raptor server comes back online.

Viewing 15 posts - 1 through 15 (of 28 total)