This topic contains 11 replies, has 0 voices, and was last updated by  xtc 9 years, 6 months ago.

  • Author
    Posts
  • #6413

    xtc
    Participant

    Just tried to run game with higher resolution, it looks better but zooming speed is too slow, I can’t play like this. Is there a way to increase zooming speed?

    #50708

    Irishbandit
    Participant

    @xtc wrote:

    Just tried to run game with higher resolution, it looks better but zooming speed is too slow, I can’t play like this. Is there a way to increase zooming speed?

    Turn the resolution down. Or turn other features off.

    #50709

    xtc
    Participant

    Heh thats the point of question. I want to have higher zooming speed with better resolution. Simplistic water is used and FPS are ok.

    #50710

    Thrax
    Participant

    @xtc wrote:

    Heh thats the point of question. I want to have higher zooming speed with better resolution. Simplistic water is used and FPS are ok.

    also consider trying the Misc check-box for {Don’t Use Detailed Textures}.

    it doesn’t cripple overall quality. It reduces the details of the landscape
    textures in close-view, allowing you to look around a bit easier and still
    see the action.

    #50711

    xtc
    Participant

    I tried even with all lowest settings, that doesnt make any difference.
    Problem is I think its like when you scroll someting like document or web page – have bigger window then it scrolls slower, smaller – faster…

    #50712

    Stil8
    Participant

    Mouse, or Touchpad? ’cause when I use a touchpad with Scorched3D and try to scroll, the cursor sometimes freezes up and I must wait 10-20 seconds for it to unfreeze. Anyways, also, try going to your mouse settings and set up faster scrolling speeds.

    Or reinstall your mouse/touchpad drivers.

    #50713

    xtc
    Participant

    Its mouse, but nope, increasing scrolling speed in settings changes nothing.

    #50714

    Stil8
    Participant

    @xtc wrote:

    I tried even with all lowest settings, that doesnt make any difference.
    Problem is I think its like when you scroll someting like document or web page – have bigger window then it scrolls slower, smaller – faster…

    Technically, it should scroll the same speed, but it would take it longer to reach the end of a bigger page.

    So, is Scorched3D the only time where this happens, or is it global (every program). Because if it is global, then it is most likely a mouse-to-computer connection problem. If it is ONLY Scorched, then it must be that the mouse has a conflict with scorched and I have currently little idea why.

    Try reinstalling the drivers, might work. Don’t do it, if it is going to be a burden for you to reboot the computer with only the keyboard 😛 .

    #50715

    Laptops Daddy
    Participant

    i dont know much about mice, but it might be that scroll speed settings wont work if u have it set to ‘hardware’. (could be wrong).

    try a different mouse? otherwise, can u get used to zooming some other way? (e.g. with both buttons, or maybe with the numeric keypad)

    #50716

    parasti
    Participant

    Could also be poor graphics hardware that can’t keep up drawing frames.

    #50717

    PeanutsRevenge
    Participant

    I too find the scroll speed too low with a high resolution.

    Seems the scrolling is kinna per pixel rather than relative area.
    The higher the resolution, the slower the scrolling appears.
    A scroll speed adjuster would be very useful in the settings for this

    #50718

    imported_gcamp
    Participant

    Can you explain high resolution? Do you meen a high screen resolution or screen/window size.

    How are you zooming wheel/buttons/keys?

    #50719

    xtc
    Participant

    @gcamp wrote:

    Can you explain high resolution? Do you meen a high screen resolution or screen/window size.

    How are you zooming wheel/buttons/keys?

    For me, 800×600 is already high… 😯 I use 640×480 currently.
    It is about window size, but, I tried full-screen as well and didnt see any difference (it is the same slower with higher).

    I use wheel (rotating), but other methods – keys, pressing wheel seem to give no different speed.

    I think the idea is as Peanuts said
    @Pea wrote:

    Seems the scrolling is kinna per pixel rather than relative area.
    The higher the resolution, the slower the scrolling appears.
    A scroll speed adjuster would be very useful in the settings for this

    It would be nice to have a custom setting allowing to change actual zooming reaction instead of current predetermined IMO.

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.