This topic contains 25 replies, has 0 voices, and was last updated by  Chopper 7 years, 7 months ago.

  • Author
    Posts
  • #7062

    Chopper
    Participant

    Got the new laptop with win 7 64 bit and scorch just crashes. It gets to the game screen , i choose normal game, and it stops and get error message “scorch.exe stopped working”

    details:
    Problem Event Name: APPCRASH
    Application Name: scorchedc.exe
    Application Version: 0.0.0.0
    Application Timestamp: 49ac24a8
    Fault Module Name: ig4dev32.dll
    Fault Module Version: 8.15.10.1872
    Fault Module Timestamp: 4a8485a6
    Exception Code: c0000005
    Exception Offset: 0000ff20
    OS Version: 6.1.7600.2.0.0.768.3
    Locale ID: 1033
    Additional Information 1: 0a9e
    Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
    Additional Information 3: 0a9e
    Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

    btw….I ran my old toshiba 1.8 celeron/512 meg ram a few weeks with 32 bit win7 before it had a motherboard failure. Now this duo core 2.2, 4 gig ram machine with the 64 bit version grinds to a halt.
    Im no code monkey….but Im going through scorch withdrawal….HHHHHeeeeeeLLLLLLLLpppppppppppp! [-o< update: Got the game working after reboot and fiddling with settings, Can’t use any of the higher detail ones…..and wheres my Harpoon? not in the weapons choices. #-o

    #58203

    ORCACommander
    Participant

    as I suspected in your thread in general section the problem lies with the machines graphics controller. is it integrated? If not is it nvidia or ati?

    #58204

    PeanutsRevenge
    Participant

    @orcacommander wrote:

    as I suspected in your thread in general section the problem lies with the machines graphics controller. is it integrated? If not is it nvidia or ati?

    As I just posted in the general thread.

    It’s Intel graphics and that’s what I suspect is the issue, especially now Chopper’s said it works at lower graphics settings.

    I think it’s the OpenGL stuff that’s causing the problems.

    #58205

    tumbleweed
    Participant

    I have a laptop with Intel graphics (2 in fact) and it runs scorched fine, under Vista and Linux.

    #58206

    Raden
    Participant

    I’ve used Intel GMA 950 integrated drivers before, but on Vista, and they suxxx big time, could only play scorched 3d on the lowest settings. But I am not sure about the current latest ones like GMA 4700 or 4500MHD or even the slightly older X3100. There could be ways of tweaking them slightly to boost gaming performance, not by much, but at least a bit.

    Some laptop models come with an onboard graphics chip as well as as a dedicated one too, which can be switched on or off for power saving purposes.

    Can you check which kind of graphic chip your’s has Chops?

    Win 7 is not the issue, Scorched3D runs fine on it, 32 and 64 bit.

    #58207

    Chopper
    Participant

    Hmmm…..Raden you saying if im on battery its one way and on power cable its another?
    Its an Intel graphics Media Accelerator 4500MHD.

    oh and im crashing again…..on battery, Im gonna go try on power.
    weird thing is when it was working I turned off the water movement (which in theory makes it run easier) and it quickly crashed.

    for update it seemed it was working well in the preset “faster settings”, thats where the old toshiba was happy with the water movement turned off.

    #58208

    Raden
    Participant

    @chopper wrote:

    Hmmm…..Raden you saying if im on battery its one way and on power cable its another?

    No, Chops, it depends on the laptop models, some have switches on the sides to select between discrete and onboard graphics (you need to reboot to make this switch on some models).

    From what you say, then your laptop only has the onboard Intel GMA 4500MHD. Have a look at this link, it might explain a bit on certain OpenGL attributes that may be changed. Maybe changing some values might help a bit. However its a good idea to jot down the values of each attribute before doing any changes, unless off course you just wanna use the “restore defaults” tab.

    http://www.intel.com/support/graphics/sb/CS-030506.htm

    Worst case scenario is tick the ‘No GL Extensions’ box, in the Scorched settings.

    #58209

    PeanutsRevenge
    Participant

    Nice link…
    Are you hoping that choper will turn his ‘flippin policy’ off 😀 😀 😀

    #58210

    Raden
    Participant

    😀 Peanut, yeah, I dunno what changing those attributes might do, it might or might not be of help to Chops’s flippin graphic problem 😀

    #58211

    Chopper
    Participant

    im just scrood is what I think.
    I’ve googled my fingers off regarding the graphics…(sound sux too but thats another story)
    I’ve tried to communicate with Hp….no luck.
    My intell “Open GL” settings are exactly as shoen in the link Raden kindly posted.
    I’m just at the end of my rope…..it seems like the more I chnage settings to gain speed…..my fps shoots up in the 70’s and I crash….sometimes the game is doing 22to 30 fps and its stable……..but crashes after about 4 or 5 rounds.

    My desktop at work blew its radeon card (scorch was lovely on it) and I pulled it out..running on the mb video.is a Compaq biz desktop 2.4 pentium with Intel 845something on board video….runs nice and smooth. 🙄

    I guess Ill have to find a motherboard for the old Toshiba to play the dang game. #-o

    #58212

    Irishbandit
    Participant

    Chopper didn’t you have another copy of windows 7 that you tried on the old laptop? Was it a 32-bit version?
    If it was you might try installing the 32-bit version and see if it works better… Just an idea.

    #58213

    Chopper
    Participant

    well, problem with that is I got 4gb of RAM which 32bit maxes out at three. I have been thinking of upgrading to win 7 pro which has an XP mode deal. Im trying to find a way of ….er….doing it without shelling out 90 bucks. Yeah I have some os my systemadmin soninlaw gave me with a good kg…and I could use that…just weighing options,

    #58214

    Irishbandit
    Participant

    @chopper wrote:

    well, problem with that is I got 4gb of RAM which 32bit maxes out at three. I have been thinking of upgrading to win 7 pro which has an XP mode deal. Im trying to find a way of ….er….doing it without shelling out 90 bucks. Yeah I have some os my systemadmin soninlaw gave me with a good kg…and I could use that…just weighing options,

    I hope you figure something out.

    #58215

    ORCACommander
    Participant

    actually the max amount of memory on a 32 bit system is 4gb just only three is showing because of the amount taken by the gfx card and anything else that has primary storage capabilities. also that xp mode thing is a bull shit gimmick. use open use virtual box if you do not want to dual boot a copy of xp http://www.virtualbox.org/

    #58216

    PeanutsRevenge
    Participant

    @orcacommander wrote:

    actually the max amount of memory on a 32 bit system is 4gb just only three is showing because of the amount taken by the gfx card and anything else that has primary storage capabilities. also that xp mode thing is a bull shit gimmick. use open use virtual box if you do not want to dual boot a copy of xp http://www.virtualbox.org/

    He’s right, virtual box would be better as ‘XP Mode’ has no 3d acceleration support currently, whereas Virtualbox does (altho it is limited ofcourse)

    Another clicky
    http://www.tomshardware.com/reviews/virtual-xp-virtualbox,2418.html

Viewing 15 posts - 1 through 15 (of 27 total)

You must be logged in to reply to this topic.