This topic contains 5 replies, has 0 voices, and was last updated by  Rommel 10 years, 1 month ago.

  • Author
    Posts
  • #5920

    Princey
    Participant

    When i turn the “no gl extensions” on on the settings screen my water looks crap like the pic below however with it off, water looks great but game is too slow to play. Could this be a graphics card problem. Its an ATI radeon Express 200 series running on a 3.6ghz Pentium 4 PC??

    #45577

    Deathstryker
    Participant

    If you’re talking about that tiling problem, that happens with me too. It’s not a vid card problem cause I get it on my FX 5500 too.

    #45578

    Thrax
    Participant

    @deathstryker wrote:

    If you’re talking about that tiling problem, that happens with me too. It’s not a vid card problem cause I get it on my FX 5500 too.


    From the Dev-threads about a week-ago..
    @gcamp wrote:

    @thrax wrote:

    And I noticed that the gl extentions are very important for the
    water. With it turned off, the water looks rather like an ugly quilt… 😛

    True, true. But then what do you expect when you tell it not to use the
    graphics library :). Just turning shaders off may be a nicer compromise.
    It will be “interesting” to see how many people can run with the water on
    fully, I am thinking there is a chance we will need to do a patch to make
    the water nice for non-shader people.

    #45579

    imported_gcamp
    Participant

    NB: If you want it to run faster just turn off shaders, not all GL extensions.

    #45580

    Princey
    Participant

    Yes im talking about the tiling. Everything else is turned off and maxxed out and its fine its just that little thing. Looks brill without gl extensions on yes but like Thrax said like an ugly quilt with it on.

    So if its not the graphics card then i guess im left in gloom. 🙂 Oh well, as far as the new version goes, it runs sweet, just i think this is the only minor issue left. [/quote]

    #45581

    Princey
    Participant

    Thank you Gavin. Water looks much better now with shaders off and game seems to run fine. Just turned the shaders off and all looks good. Try it DS.

    #45582

    Rommel
    Participant

    For what this is worth: I’m using a (2005 model) Toshiba Qosmio G25 with an NVIDIA GeForce Go 6600, Windows XP/SP2 with a cable connection – I’m able to run in MAX graphics mode at 1440 X 900 Full Screen on the main server and at ApocHQ FFA. Generally FPS is hovering around 30 between shots and about 19 during the action. No problems at all. Looks great, plays great although 40.1 d seemed to do round changes much faster and my CPU useage is still close to 100% when the game is in the foreground. This drops considerably when running the game in the background. Kudos to all involved.

    Now that I’ve switched, I hope to have Apoc Champions running with 41 soon.

    I must go repair my server now. 😉 Krieg ohne Hass

    Sincerely,

    Generalfeldmarschall Erwin J. E. Rommel

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.