This topic contains 5 replies, has 0 voices, and was last updated by  Viking62 8 years, 8 months ago.

  • Author
    Posts
  • #6803

    Viking62
    Participant

    I really like this new version….but, I had a really weird problem last night while playing on the “Main server”. *This is my 1st download of this version=No Beta’s and I cleaned out all old Scorched remnants* I used the exe for windows. Installed no problem!! Added my Avatars…..went online with it once,then added my ID #. All good. Set game speed options to: “Normal Settings”–Played a few rounds & then the islands/landscape disappeared ……Dark blue & black background only/skyline worked……shoreline surf showed outline of what were islands……all player were floating in air according to height of landscape(which was invisible)….Wind speed showed(But, no wind direction arrow)…….. The “A” key function for aiming worked(But, no marker appeared while using it)……..**I played this way through two maps/was a real challenge-LOL** I quit the game,checked the box for “No GL Extensions”–Re entered the “Main Server” & played the rest of the rounds for the game I was involved in–The game was working normal after the “GL setting change”.
    Is a real bummer….The game is not as pretty with GL’ turned off.
    I have the latest Nvidia drivers for my Gtx280 vid card….I am running Vista Ult. 64…..but, Scorched is running under my x86 section of my OS–Same as the last version of Scorched–which worked flawlessly on this PC.
    –A few screenshots follow while I was experiencing the glitch–
    Props on the new version to all that made it possible–Visually stunning…..New toys for performance & new skill add on’s–Even looks like the Font is different =D>

    #55381

    Irishbandit
    Participant

    Do you have aero turned on? Have you tried it with it turned off if its enabled?

    #55380

    Alistan
    Participant

    I’ve got pretty the same problem with my Radeon 3870 on WinXP SP3. Drivers – Catalyst 8.12.

    Could only get a rid of it by enabling “No GL Extensions”. Also without that option enabled I could not even start game with enabled shadows.

    #55382

    pianoplayer88key
    Participant

    Could someone tell me how to duplicate this? I’m running Windows XP home using on-board ATI X1250 graphics, and losing the landscape could be useful for aiming lasers with camera 4.

    #55383

    Viking62
    Participant

    @ pianoplayer88key–This problem was not meant as a game enhancement for aiming 😆 . It is a glitch & I would hope that it can be rectified. I see this persons point though;could be used to advantage for aiming through landscapes–More reason to fix it 😉 . I for one, do not use or condone tricks to play the game better….I win sometimes & sometimes I lose–Much more entertaining to me when I have a 50/50 chance of hit or a miss(I instinct shoot). When I say: (NS)Nice Shot….I would hope my opponent is as capable (Naturally) as I am with no aids.
    I still have GL turned off & my graphical experience is shoddy at best. Please help me/us to be able to turn this back on. & to Irish…..Aero is off pal.
    Thanks,
    Da Vike

    #55384

    Thrax
    Participant

    Noticed one annoying little error..

    Tank movement seems to be failing to work often. Maybe 1 in 3 times tried,
    does my tank actually move. Distances, ammount of remaining fuel, and
    types of fuel differ, but same failure rate. Always using a single fuel unit
    when it fails.

    #55385

    Viking62
    Participant

    My problem seemed to fix itself (Thanks if someone did fix the GL problem) within Vista. Cleaned my PC thoroughly with 3 different programs…..maybe that did it 🙂

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.