This topic contains 40 replies, has 0 voices, and was last updated by  Deathstryker 9 years, 11 months ago.

  • Author
    Posts
  • #5740

    Deathstryker
    Participant

    This is where I will post regular updates for the Beta releases (nightlies) of Scorched 3D.

    This archive only includes the updated files such as executables and xml files. If you haven’t downloaded the full product yet, go to the news/download section and download that first and install this update over top of it. I will try to update these files as regularly as possible.

    If you notice that the bug you’ve reported has been fixed, please post a follow-up. If it hasn’t been fixed, please wait a couple of days before reporting it.

    Please back up your original files before replacing them with these because since most of these fixes haven’t been thoroughly tested there is a possibility that more bugs could be introduced.

    Login to download.

    #43979

    Deathstryker
    Participant

    Updated for all Aug 1st fixes.

    #43980

    Deathstryker
    Participant

    Updated! Includes all fixes up to Aug 4th.

    Warning! This update contains a protocol update so you will not be able to play on beta 1 servers until they are updated to the new protocol (beta 2).

    #43981

    Thrax
    Participant

    @deathstryker wrote:

    Updated! Includes all fixes up to Aug 4th.

    Warning! This update contains a protocol update so you will not be able to play on beta 1 servers until they are updated to the new protocol (beta 2).

    now i have a conundrum…
    are there more players using the first pack and not seeing this?
    or is everyone hanging on every detail and up to date.

    no matter which server protocal-version i host, there’s going to
    be players unable to join.

    #43982

    Irishbandit
    Participant

    @thrax wrote:

    @deathstryker wrote:

    Updated! Includes all fixes up to Aug 4th.

    Warning! This update contains a protocol update so you will not be able to play on beta 1 servers until they are updated to the new protocol (beta 2).

    now i have a conundrum…
    are there more players using the first pack and not seeing this?
    or is everyone hanging on every detail and up to date.

    no matter which server protocal-version i host, there’s going to
    be players unable to join.

    I just got back from being gone for 2 weeks and I built 41 BETA2 dc so i am up to date. (I think)

    #43983

    Deathstryker
    Participant

    Updated! Includes all fixes up to August 6th. This time, in ZIP form.

    #43984

    Deathstryker
    Participant

    Updated for all fixes up to August 9th!

    #43985

    Deathstryker
    Participant

    Updated for all fixes up to August 14th!

    #43986

    ORCACommander
    Participant

    what do those fixes include?

    #43987

    Deathstryker
    Participant

    @orcacommander wrote:

    what do those fixes include?

    Mainly the issues that people are bringing up in the feature request section lately. Look for the titles that have “fixed” in them.

    Most of what was changed last night allowed Gavin to check the syncing of clients. There may have been a couple of bug fixes as well, I’m not sure.

    #43988

    ORCACommander
    Participant

    there hasn’t been a [fixed] since the first update

    #43989

    Deathstryker
    Participant

    @orcacommander wrote:

    there hasn’t been a [fixed] since the first update

    *shrugs* Don’t shoot me, I’m just the deliveryman.

    #43990

    doom
    Participant

    It won’t work for me anymore.

    #43991

    Sapito
    Participant

    I overwrote the files that came with the beta update, and when I run Scorched3d I get a pop up message saying:

    “Bundled mod ‘none’ has an out of date modinfo file. Mod version = ‘db’, scorched version = ‘dc’ “

    There’s only an OK button. Do I need to do something, edit some file? I looked in the modfile.xml and I don’t see anything to indicate versions.

    Thanks.

    #43992

    Thrax
    Participant

    @sapito wrote:

    I overwrote the files that came with the beta update,
    and when I run Scorched3d I get a pop up message saying:
    “Bundled mod ‘none’ has an out of date modinfo file. Mod version = ‘db’,
    scorched version = ‘dc’ “
    There’s only an OK button. Do I need to do something, edit some file? I
    looked in the modfile.xml and I don’t see anything to indicate versions.

    Thanks.

    Along with the exe’s, there was also a /data/ folder to be moved with them.
    It replaced certian key files to allow you to run it.

Viewing 15 posts - 1 through 15 (of 42 total)

You must be logged in to reply to this topic.