This topic contains 3 replies, has 0 voices, and was last updated by  TankSnipe 8 years, 9 months ago.

  • Author
    Posts
  • #6812

    Lithium
    Participant

    The game hangs when loading the breakers. I’ve even tried the failsafe settings. The previous version (41.3D) ran fine on the maximum settings. This is the debian package for Ubuntu Intrepid (downloaded from the scorched3d site) on a HP Pavilion laptop with an NVIDIA GPU

    #55454

    Irishbandit
    Participant

    try running:
    /usr/games/scorched3dc -allowexceptions
    from a terminal and see if there is an error.

    #55455

    Lithium
    Participant

    @irishbandit wrote:

    try running:
    /usr/games/scorched3dc -allowexceptions
    from a terminal and see if there is an error.

    Hangs on loading Water Motion.

    #55456

    Lithium
    Participant

    Okay, I got it working…so far, without problems. Here’s what I did:
    1 Purged both packages from my system.
    2 Removed user config directory and files.
    3 Re-installed the scorched3d packages
    4 In game settings, set fullscreen mode when setting game resolution to screen resolution.

    I think #4 was my problem. I set the game resolution to screen resolution but was forgetting to set fullscreen mode. 😳

    #55457

    TankSnipe
    Participant

    @lithium wrote:

    Okay, I got it working…so far, without problems. Here’s what I did:
    1 Purged both packages from my system.
    2 Removed user config directory and files.
    3 Re-installed the scorched3d packages
    4 In game settings, set fullscreen mode when setting game resolution to screen resolution.

    I think #4 was my problem. I set the game resolution to screen resolution but was forgetting to set fullscreen mode. 😳

    I believe you should still be able to play in windowed mode when the game resolution is set to the screen resolution. This might be an issue with the graphics driver.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.