This topic contains 2 replies, has 0 voices, and was last updated by  Marauder_IIc 2 years ago.

  • Author
    Posts
  • #7829

    Marauder_IIc
    Participant

    Hello all,
    I have been reading the FAQ, and it is entirely possible I just missed it, but how to I make Scorched Earth3D go to full screen, as I cannot always select all of my weapons as they appear under my task bar.

    by the way, I played the original back form my 386 on…. and I stumbled across this a few years ago, and it is quite fun, great work to all involved!

    DB

    #66244

    PeanutsRevenge
    Participant

    @marauder_iic wrote:

    Hello all,
    I have been reading the FAQ, and it is entirely possible I just missed it, but how to I make Scorched Earth3D go to full screen, as I cannot always select all of my weapons as they appear under my task bar.

    by the way, I played the original back form my 386 on…. and I stumbled across this a few years ago, and it is quite fun, great work to all involved!

    DB

    From initial screen, select ‘settings’ and it’s top right
    http://puu.sh/kFD8F/c3c410d21c.png

    #66245

    Marauder_IIc
    Participant

    Oh good grief, it was hidden in plain sight, I was looking for a way to do it in game…..
    sorry for wasting the time, but I appreciate the answer!

    #66243

    PeanutsRevenge
    Participant

    No prob.
    It’s only easy, once you know how 🙂

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.