This topic contains 17 replies, has 0 voices, and was last updated by  Rommel 8 years, 6 months ago.

  • Author
    Posts
  • #6833

    brasem
    Participant

    Hello everyone,

    I downloaded this game 1 hour ago. I’m an Ubuntu user, so I only had to get the package 🙂 Everything seems to work fine, except for one thing. The ‘a’ button does not help me aim ingame! The left mouse button cannot be used for aiming either. It does work though, since i use it for changing weapons etc. The keyboard also functions since the other buttons i tried work good too (shift, space, control, arrows etc). But when i press the ‘a’ button nothing happens. Did anyone encounter this problem too ? Or am I using the button in the wrong situation maybe? i did experiment a bit with it though.

    Thanks lads

    Bram

    #55566

    Rommel
    Participant

    Hi Bram :

    If the “A” key is shown as the “aim at point” key in the settings (under keys) it is possible that you were trying to aim before the shot clock started. That should only happen if you are waiting on a human player to buy.

    For a quick test, you might want to try the Local Game Option, Then choose Normal Game and then choose Target Practice.

    The bots don’t shoot in this mode and you have the opportunity to try anything you like for free.

    Good luck,

    Rommel

    #55567

    brasem
    Participant

    Hi Rommel, i tried that before, but nothing happens when i press ‘a’ during target practice.

    #55568

    Rommel
    Participant

    Hi Again:

    I see you are anxious. Understandable.

    You didn’t say that you checked the keys settings. If you do not see an “a” in the text box to the right of the key selection that says, “aim at point” then put an “a” in the text box, ok the setting change and try it again.

    Someone familar with your OS will be along soon. If that isn’t the problem, hang in there.

    Good luck,

    Rommel

    #55569

    brasem
    Participant

    Thanks for your support Rommel, The first thing i checked was if the keysettings were right. It does show an ‘a’ at the right spot. It just doesnt work ingame unfortunately.

    p.s.

    Left clicking the mouse on the landscape does nothing too btw, I thought the tutorial mentioned that that had a function too. Although im not too sure about that. Left clicking to buy new weapons, left click on minimap and menu all do work.

    #55570

    parasti
    Participant

    Hi brasem, sounds like I’ve encountered this problem a long time ago. There is a solution at the bottom of the thread. Your OS version must be quite old, though, so you might consider upgrading instead.

    #55571

    Irishbandit
    Participant

    Try starting scorched3d then going in to settings>keys> at the bottom click load default keys see if that helps.

    Not to be boring what version of Ubuntu are you using? What version of scorched3d are you running?

    #55572

    brasem
    Participant

    Hi irish. I just tried that, and it didn’t help.

    I’m using ubuntu 8.10. When i downloaded the package it automatically installed version 41.3 of the game.

    edit:
    I just set the secondary button for aiming at “shift + a” , didnt help either.

    #55573

    parasti
    Participant

    This isn’t a configuration problem. It’s a bug in GLU. Read my comment.

    #55574

    brasem
    Participant

    I’m glad you got an idea about what’s going on. But i don’t see your comment though. I also browsed your profile for a bit.

    #55575

    Irishbandit
    Participant

    Try downloading the latest version at
    http://www.getdeb.net/release/4036
    and please remove your current version before installing the new version.

    Sorry parasti didnt see the link in your post.

    #55576

    Rommel
    Participant

    Hi Bram:

    The links here are the gray text. In the quote of Parasti’s post below, I have highlighted the link in yellow.

    @parasti wrote:

    Hi brasem, sounds like I’ve encountered this problem a long time ago. There is a solution at the bottom of the thread. Your OS version must be quite old, though, so you might consider upgrading instead.

    When you go to the linked thread, the solution is in the last post on the page. Look for the gray text link to the Debian Bug Report Logs and follow the link.

    Good luck,

    Rommel

    #55577

    PalkoGfunk
    Participant

    Hello,

    Please help me! I used to play this game 2 years ago, but now I have a new computer and I can’t play the game. 🙁 I have Vista, is it a problem? What should I do?

    #55578

    Rommel
    Participant

    Hi PalkoGfunk :

    Your post is a bit too vague for me to have a good idea of the problem.@palkogfunk wrote:

    Hello,

    Please help me! I used to play this game 2 years ago, but now I have a new computer and I can’t play the game. 🙁 I have Vista, is it a problem? What should I do?

    If you will check the forums (use the search feature) for posts on Vista, I think you will see some posts. In the meantime, I suppose we could try the AOL service center approach. I’ll ask you a stupid question and then wait for you to answer. We can repeat this process until we dig out the problem or until you grow weary and give us a more detailed description of your problem.

    Ok, ready? Good.

    Is the computer turned on?

    Hurry back with your relpy, I’m waiting on you.

    Keep smiling,

    Rommel

    P.S. I’m just giving you a poke in the ribs in case you missed it. Give us some details. There are many people that could help you if you would be so kind.

    P. P. S. You might want to start a new thread or continue this discussion in one of the Vista threads. This thread is on Keyboard issues with Ubuntu.

    #55579

    PalkoGfunk
    Participant

    Hello Rommel!

    Ok, I got it, you’re right… I should give a more detailed description, so…

    I downloaded Scorched 3d version 42.1(eh). There wasn’t any problem by installing. When I start the program, I get the first menu (play, start server, etc..). I click play and the game starts to load, but there’s a crash at waves distances loading screen (sometimes at creating breakers…) and i get this message: Scorched 3D Abnormal Termination: process terminated unexpectedly.. I tried both answer (yes and no), but the problem hasn’t been solved.
    I was reading the forum for hours and tried a lot of things to do, but I cannot still play… 🙁
    I downloaded the latest driver, tried compatibility mode in windows, mute the game is settings, set the graphic details…

    Any idea??

    Thanks for answers!
    PalkoGfunk

Viewing 15 posts - 1 through 15 (of 19 total)

You must be logged in to reply to this topic.