This topic contains 8 replies, has 0 voices, and was last updated by  Hyde911 8 years, 7 months ago.

  • Author
    Posts
  • #6865

    Hyde911
    Participant

    Something is wrong with texture on newest driver. Game looks like that


    Im running on x1950pro. When is was using older drivers everything were just fine.
    Any ideas what how i can i fix it??

    #55825

    Irishbandit
    Participant

    Ati released catalyst 9.4 drivers have you tried those?
    http://game.amd.com/us-en/drivers_catalyst.aspx

    #55826

    Hyde911
    Participant

    I have Windows 2003 Server and unfortunetly i was unable to isntall those drivers (i tried few versions). I guess i have to go back to older ones.

    #55827

    Raden
    Participant
    #55828

    Hyde911
    Participant

    Thanks Rad, but it unfortunetly has nothing to do with my problem. If i havent done it allready, the game wouldnt have started at all.

    p.s. I wish i knew it when i installed this system first time. I was looking for this damn thing for an hour.

    #55829

    Laptops Daddy
    Participant

    hi. there might be an option you could tweak with a tool or something.

    ^ helpful : ). you know what i mean. rage3d tweak or something, maybe some registry key?

    id just assume it was a dodgy driver release if it was me. i know people always say ‘try new drivers’ for video cards. ive found with older cards, though, its sometimes better just to stick with one that works. i doubt youll get any performance increase on a card from that era with the latest drivers. (more likely the reverse, in fact). (not that that isnt still a nice card).

    you probably have, but you should always make sure you clean out any drivers properly before you change versions.

    #55830

    Raden
    Participant

    Hyde,

    Its not about the driver installation I wanted you to read. I know you managed to install it. But rather, it’s the part where you set the hardware acceleration slider to FULL. Have you tried that?

    #55831

    Hyde911
    Participant

    I know Rad, and as i said it have to be set on full in order to run any 3d game.

    #55832

    Raden
    Participant

    #-o I see, OK, my apologies. Other than installing a different OS 🙂 , or rolling back to previous driver, I cannot see any other solution,…..unless as Laps said, registry tweak…..

    #55833

    Hyde911
    Participant

    Ive installed old driver, everything get back to normal. Thanks for help.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.