This topic contains 2 replies, has 0 voices, and was last updated by  LigH 13 years, 8 months ago.

  • Author
    Posts
  • #2427

    Anonymous
    Participant

    When ‘Texture Sizes’ is set to ‘Large’, the terrain appears white. Water looks as usual. The problem only appears in ‘Large’ mode.
    Nothing in the ‘detail’ or ‘troubleshooting’ sections of the ‘display settings’ of Scorched3D is turned off.
    I’m using windows 2000, directx 9.0b, ATI Rage128 pro.
    I should add that Direct3D acceleration is disabled – apparently the graphics card driver doesn’t support it with this version of directx. However, this doesn’t effect the graphics in any way (except maybe this problem).

    #10770

    imported_gcamp
    Participant

    Err, yes :).
    The different settings are to support the capabilities of different graphics cards.
    Some cards don’t support large, some only support small etc….
    This allows you to choose the detail that is supported by your card.

    The ideal solution would be for the program to auto choose the correct settings. Unfortunately we dont have the man power or machines to test this capablility against all the needed hardware, so it is not possible.

    #10771

    dracon23
    Participant

    Ah…. I had wondered about that. But then again this is probably easily explained in my case because of my integrated graphics accelerator. 😆 Other than that it works fine for me.

    dracon23

    #10772

    LigH
    Participant

    I know a similar bug with the great “Tirtanium” benchmark when using OpenGL interface, display lists and several other memory consuming options (big textures, or MipMapping) on a GeForce 2 or GeForce 4 MX. Some graphic cards and drivers combinations seem to be a bit “overloaded” with such a texture amount – this white-out bug did not appear using Direct3D interface instead of OpenGL, though.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.