This topic contains 6 replies, has 0 voices, and was last updated by  Crispy Critter 13 years ago.

  • Author
    Posts
  • #2701

    Sir Luke
    Participant

    You know when it says “Windows has encountered an error with this program, and it will need to shut down, yadda yadda. Please send this error report…” and you can send them if you want? Well, I get something like that. Randomly, ingame, in ANY game of Scorched, it will pop up something about it needing to reset the graphics accelerator, and you can choose to send a report. I can keep playing, but it will keep doing it. Please help, because this game, simply, rocks.

    I have an ATI Radeon 9000, with the latest drivers. I’m not sure what my processor is but it’s some kind of Athlon.

    #12194

    imported_gcamp
    Participant

    The restarting the graphics adapter means the ATI graphics card has crashed. ATI has a protection system built into it is drivers, if the card crashes it can reinit the graphics card.

    #12195

    Sir Luke
    Participant

    I know what it MEANS, but got a solution for it?

    #12196

    imported_gcamp
    Participant

    I know what it MEANS, but got a solution for it?

    Ah, I am sorry I have not encoutered this before. I use a Radeon and don’t have any problems since a few driver versions ago.

    Does the error report contain anything readable?

    #12197

    Crispy Critter
    Participant

    @gcamp wrote:

    Ah, I am sorry I have not encoutered this before. I use a Radeon and don’t have any problems since a few driver versions ago.

    I had this problem too with a Radeon 9200. Eventually, I put my old nVidia GeForce 2 MX into the system… problem solved.

    I tried several driver revisions with the Radeon, and had nothing but trouble, both under Windows and Linux. My guess is that the VIA chipset (KM266) didn’t get along with the Radeon.

    #12198

    Crispy Critter
    Participant

    Recently, I tried compiling a Linux kernel on the Shuttle cube, and got the dreaded Signal 11 during the compile. I started trying different BIOS setup options, and found that if I dropped the RAM clock speed from 233 MHz to 200, the problem went away. So, at some point, I’ll probably try putting the Radeon back into the cube and see if I have problems with S3D…

    #12199

    Anonymous
    Participant

    If you go into your display settings, click on the advanced tab, then click on VPU recover, uncheck both VPU settings and the problem should not occur any more. At least it fixed it with my Radeon 9700 Pro, Catalyst 4.8 drivers installed, WinXP Pro SP1 1Gig RDRam

    #12200

    Crispy Critter
    Participant

    I finally got a round tuit, and put my Radeon 9200 back into the cube. With the memory operating at 200 MHz, the card has so far been rock solid. The Radeon has much better performance than the old GeForce 2 MX. The between-round terrain generation is way faster, and the computer doesn’t almost lock up when the death heads start flying.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.