This topic contains 35 replies, has 0 voices, and was last updated by  Deathstryker 7 years, 7 months ago.

  • Author
    Posts
  • #61395

    Irishbandit
    Participant

    You can find the releases here just scroll down.
    http://sourceforge.net/projects/scorched3d/files/

    #61396

    imported_gcamp
    Participant

    Nice card!

    This link should work for 42.1.
    http://downloads.sourceforge.net/project/scorched3d/scorched3d/Version%2042.1/Scorched3D-42.1.exe?use_mirror=kent
    If you dont mind I’d love to get the same output in v42.1 to help be see the differences.

    #61397

    ArmorWraith
    Participant

    Gavin did you put a cap on fps somewhere in v43? I think its my operating system having troubles with the new version as a whole. The s3d application icon doesnt work, the uninstaller doesnt uninstall everything.

    Sigh* stupid Windows 7

    EDIT** Actually windows 7 compatibility dosent even recognize it as a feasible program for some reason, , the reason not compatible 🙁

    found this in the help docs, how can i check for this?

    to bring down the console) and ensure that the GL_RENDERER is not set to GDI Generic. If it is GDI Generic then the game is not using hardware acceleration but the slow software implementation.

    KAnga

    #61398

    imported_gcamp
    Participant

    Gavin did you put a cap on fps somewhere in v43?

    A cap went into an earlier version, but it should be off by default.
    Windows 7 will cap games FPS at the refresh rate of the monitor unless told other wise (sync to screen).

    The s3d application icon doesnt work, the uninstaller doesnt uninstall everything.

    I now use windows 7 on all my systems so it should be fine (except for one test system). To uninstall correctly on win7 you may need to have admin rights (it should ask you if you want to make changed to the system).

    found this in the help docs, how can i check for this?

    If you just bring down the console and use page up then it should display the renderer, version 43 should warn you now if you are running in software mode. If other games are running fine it seems unlikely this is the issue.

    #61399

    ArmorWraith
    Participant

    i see 🙁

    what next, have any ideas?

    im going to try running a virus scan as an admin, and also change the settings there. Any other solutions are welcome to be tried, it makes me sad this does.

    Kanga

    #61400

    ArmorWraith
    Participant

    #61401

    imported_gcamp
    Participant

    If possible Id like to see the same output from version 42.1 so we can compare.

    #61402

    ArmorWraith
    Participant

    taken in nakas v42 server online today.

    and v43 screen

    note* no tress drawn in v42

    #61403

    Laptops Daddy
    Participant

    god i hate windows 7 – it’s crippling me. im seriously considering switching back to xp 32 and managing with the ram limit.

    anyway, scorched3d in win 7 64 works perfectly for me. the only problem ive had is the occasional sound glitch.

    i have a second pc that has an almost identical spec that’s still on XP, so i ran 42 and 43 side by side – just to see.

    i picked a level without trees and ive tried to match the view. i dont understand the statelogging stuff, but i think it’s close to a fair test.

    windows 7 – s3d v43:
    [attachment=2:lp16g2es]windows7.jpg[/attachment:lp16g2es]
    windows xp – s3d v42:
    [attachment=1:lp16g2es]windowsxp.jpg[/attachment:lp16g2es]
    i may be doing something stupid, but im getting about 20-30% better frame rate in v43 on win7.

    that’s on a spec similar to kangas, i think. (my cpu’s arent as good)
    [attachment=0:lp16g2es]index.png[/attachment:lp16g2es]

    #61404

    ArmorWraith
    Participant

    im jelous

    #61405

    Laptops Daddy
    Participant

    you’ll soon fix it, im sure. try swapping out your graphics card drivers.

    #61406

    ArmorWraith
    Participant

    how do i do that? Similar to Instaliing programs?

    psst ill trad eyou comps, ill even throw in a banana 🙂

    #61407

    Laptops Daddy
    Participant

    mm. the grass is always greener. you wouldnt want to, trust me. the damned things are driving me mad lately.

    if you dont know how to install or replace your graphics card drivers, that could be part of your problem. i cant give you specifics, youll be much better off googling.

    a good tip, though, if youve already installed the proper drivers for your card (check device manager, find your graphics card, goto properties, driver, and check that ‘data provider’ is set to either ATI or NVIDIA (whichever) and not Microsoft), be sure to completely uninstall the old drivers before you update. you should find a tool on the graphics card companies websites to do that.

    if ‘Data Provider’ is shown as Microsoft, you havent installed your graphics card drivers, and you need to.

    #61408

    ArmorWraith
    Participant

    Just great, now when i try to play it crashes at landscape map!!!

    GRRR!! 😈 Im Going to die.

    edit* i fixed this, i uninstalled and renstalled. Idk whats going on but im worn out. :mrgreen:

    Kanga

    #61409

    imported_gcamp
    Participant

    Can you try turning off shadows for objects Kanga and see if that makes things better.

Viewing 15 posts - 16 through 30 (of 37 total)

You must be logged in to reply to this topic.