This topic contains 14 replies, has 0 voices, and was last updated by  Rommel 7 years, 8 months ago.

  • Author
    Posts
  • #7161

    Bluebearbevis
    Participant

    Hello everyone,

    I just installed Scorched3D on my Ubuntu (9.10) laptop. It’s fantastic, especially the camera! There’s just one small problem. When I open Settings from the Main Menu at the top of the Main tab it says Display Resolution: 800×600 with a down arrow. I click the arrow, click my resolution of 1366×768, close the Settings window, click Play and the Resolution is still 800×600. I’ve tried various combinations of More Resolutions, Full Screen, Normal Settings, to no avail. The game is great, but I sure do wish I could play it in wide screen! I don’t see any way to Save the settings?? Thank you for your time.

    Richard

    #59478

    Rommel
    Participant

    Hi Richard :

    Welcome Aboard Matey!

    A problem like yours was discoverd on Macs recently.

    If you do not see the save and cancel buttons at the bottom
    of the settings screen, try using your Enter key to save the
    changes.

    Also, please write back either way. There are others that
    will be able to provide more assistance given a few more
    details.

    Hoping to hog you soon,

    Rommel

    #59479

    Bluebearbevis
    Participant

    Problem? Solution! or in this case resolution. Thanks Rommel, I got to thinking last night that maybe the settings window disappears below the computer screen. Sure enough, but I can’t lift it! Naive of me not to just try the enter button on the keyboard. Zooming, panning, and flying around some awesome topography in 1366×768 now. Thanks again!

    Richard

    P.S. I don’t see a button to click that says “This solved my problem” like on Launchpad, but hey, it did.

    Oops, I was a little hasty. My computer says the size of my screen is 1366×768, but setting the game to that size puts the bottom 1″ or so of the window off the screen, so you can’t access all the controls along that edge. Another game I have (can I name it here?) lists 1366×693 as my resolution for the game and it’s perfect. However, don’t ask me how that res. came about, because it wasn’t one of my original options when I first started the game. Anyway, we’re getting there. Thanks again.

    #59480

    naka
    Participant

    An off topic question to Ubuntu user.

    Does scorched installed by default on Ubuntu (9.10) or you have to select it as additional package, or it included on some standard Ubuntu repo, or you found it as not official package for Ubuntu?

    I dont say your Resolution problem is related to package source. I just wanna know
    where did Ubuntu users find scorched.

    #59481

    Bluebearbevis
    Participant

    Hello naka, I installed Scorched3D from Synaptic Package Manager. Although I’m pretty sure it came from an unofficial repository I activated.

    And thanks again Rommel, for some reason (in ignorance I can only call it magic) the combination of Display Resolution: 1366×768 and Full Screen allows me to see all.

    R

    #59482

    A Moogle
    Participant

    Actually, the scorched3d package can be found in the default apt repositories. There have been a few problems with buggy versions of scorched being put there before, but current version seems to be fine.

    There’s also a .deb package in the downloads section here.

    #59483

    Rommel
    Participant

    Hi Richard :

    I’m pleased that you are playing … not so pleased that I was correct.

    The second problem you mentioned, playfield too low, is something that I experience only when playing at max. res. in windowed mode.

    The only solution currently available for my problem was to always play in full screen mode (Not Windowed).

    Also, in my initial report of this problem ( 2007 ? ) the mouse pointer activation point is in another location than the pointer. Did you notice that as well?

    Thanks for the feedback.

    Best wishes,

    Rommel

    #59484

    Laptops Daddy
    Participant

    linux users have a lot of options and fine control when it comes to things like resolution.

    i cant tell if youre completely sorted now or not. post again if you still have probs. i know a bit about that stuff – may be able to help.

    #59485

    Bluebearbevis
    Participant

    Hello LD,

    If I understand it correctly, it’s all the same issue. I know very little about programming and tweaking, but the game I mentioned earlier is Battle for Wesnoth, that’s about the only game I’ve added after install I can play in max. res. windowed mode. For some reason when I maximized the window the resolution of 1366×693 appeared in the choices menu. This all is on a system76 Pangolin w/ nVidia G105M. Criticalmass which I can play on the old 1024×768 desktop, shows up as 6 windows on one screen if I try to set it to max. res. The system76 people actually had to email me an xorg.conf I did some terminal magic with to get 1 window when I installed 9.10 fresh (the 6 screen thing first). Anyway, the actual game is really cool, but how can I power down my bombs so they don’t hit the roof in the middle of the earth matches? Thanks.

    R

    #59486

    Rommel
    Participant

    The short answer is to use the – and + keys to adust your power.

    For a much better explaination of the game functions :

    The tutorial that is included with the game is very well
    done and takes only a very few minutes to run through.

    About the mouse pointer activation locations …
    If it’s not a problem, I had a reason for asking.

    #59487

    Bluebearbevis
    Participant

    Greetings again Rommel,

    +/- for power, now that you mention it, I do remember that. Better run through the tutorial again a time or three. Thanks.

    The mouse pointer activation locations? Can you be more specific? Sorry, it might be obvious what you’re talking about to some, at my current state of knowledge however… The aim bar doesn’t always end up where I think I’m clicking + a, but I think that’s just because I haven’t honed in on the target enough?

    Richard

    #59488

    Rommel
    Participant

    Hi Again :

    Thanks for the speedy reply. What I meant was this :

    When you were in the full screen mode at Max. Res. did the mouse pointer
    appear to be in one place but the activation point location was in another.

    A good place to check this is in the drop down user menu.

    Highlight an option in the middle of the menu and try to select it.
    What I’m trying to find out is if the option that is selected is the
    one that is opened.

    Thanks in advance for any help you can provide.

    Sincerely,

    Rommel

    P.S. – If the yellow aim locked – indicator column
    isn’t under your mouse pointer there is a problem.

    #59489

    Bluebearbevis
    Participant

    Good Morning (at least from my physical location),

    Hmm, the aim indicator bar goes where I click, I just don’t think I was zooming in enough previously. Otherwise, the pointer seems to be working fine. For example, when I select a different camera view or weapon, the view or weapon chosen is the same as the one that appears. So yes, for me, the pointer seems to work in any combination of mode/resolution. Have a good day, eh.

    Richard

    #59490

    Rommel
    Participant

    Hi Richard :

    Good afternoon.

    Thank you for the update. Most likely you would have noticed immediately if
    you had tried to use the pull down menus and they didn’t work as expected.

    The auto-aim wasn’t my main concern but since you mentioned it
    as a potential problem, I thought that might have been off location.

    If it’s not too much trouble and you don’t mind wasting a couple of minutes
    to ease my mind, try it again in windowed mode, max. res. and then go to the
    pull down menus at the top of the screen (left side) and check to see if they
    are opening properly.

    If it’s a bother … no problem.

    Either way, thank you for reporting the
    problems and especially, for your time.

    I look forward to meeting you in
    battle and hope to hog you soon.

    Sincerely,

    Rommel

    #59491

    Bluebearbevis
    Participant

    Guten Tag Rommel,

    It’s never a problem or a bother to help, so don’t be concerned on that score. In max res. windowed mode the only issue seems to be the bottom of the window being below the edge of the screen. The drop down menus work fine for me.

    Looking forward to it, but let me gain a smudging of proficiency first.

    Richard

Viewing 15 posts - 1 through 15 (of 16 total)

You must be logged in to reply to this topic.