This topic contains 2 replies, has 0 voices, and was last updated by  Crispy Critter 13 years ago.

  • Author
    Posts
  • #2919

    Crispy Critter
    Participant

    Go to your Scorched3D program folder (usually C:Program FilesScorched3D) and rename or delete the OpenGL32.dll file. It is incompatible with anything other than XP or Windows Server 2003.

    You will also need to create a new shortcut pointing to C:Program FilesScorched3Dscorched.exe because the system will think the installation is corrupted and try to reinstall files if you use the standard menu shortcut.

    #13694

    Panther30
    Participant

    The fix worked for me. Thanks Crispy Critter.

    #13695

    imported_gcamp
    Participant

    Thanks for this, for some reason developer studio decided that the OpenGL32.dll, glu32.dll and comdlg32.dll files were all dependencies and needed to be bundled with the game!

    I have re-uploaded the file without these ‘bad’ dlls included.

    So you can either remove, re-download and then install again or delete the OpenGL32.dll, glu32.dll and comdlg32.dll files in c:program filesscorched3d.

    Obviously this will not be an issue under linux.

    #13696

    Crispy Critter
    Participant

    More stuff:

    Thinkpad T22 + Win2K Pro = no go (still) – system crashes.

    Thinkpad T22 + Win98 is OK. I haven’t tried enabling TexSubimaging.

    On Win98 with the “bad” installer, I got a weird message from the installer that it couldn’t install a registry key in UNKNOWNFeatures – this was safely ignorable. I still had to dump the OpenGL32.dll and recreate the menu shortcut.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.