This topic contains 1 reply, has 0 voices, and was last updated by  Anonymous 15 years ago.

  • Author
    Posts
  • #1733

    Anonymous
    Participant

    I tried running Scorched 3D on my computer, which is a PII with a radeon 7200, and when I try to select what option I want, there are no refresh rates available, just 0hz. Then when I try to run the game, It causes and illegal operation and closes, here’s the operation, line for line:

    SCORCHED caused a overflow error in module &ltunknown&gt at 0000:0000000c.
    Registers:
    EAX=00000003 CS=018f EIP=0000000c EFLGS=00000a03
    EBX=00000003 SS=0197 ESP=006af62c EBP=00ca2624
    ECX=c0b6b500 DS=0197 ESI=00b5b6c0 FS=1aef
    EDX=006af688 ES=0197 EDI=00b5b830 GS=0000
    Bytes at CS:EIP:
    65 04 70 00 65 04 70 00 54 ff 00 f0 57 ff 00 f0
    Stack dump:
    d2b40197 6919bea3 00000000 00ca2620 00ca2624 00b5b6c0 00ca2670 000163a4 00ca2624 00b5b830 ffffffff 00000000 000163a4 69243575 00001800 00001c00

    #7894

    Anonymous
    Participant

    There used to be a problem with the launcher program that caused it to display no display size options. This should be fixed in the latest release of scorched.

    The errors displayed are more serious, Scorched did not used to run on the Radeon 7200 series of graphics cards at all. I beleive this has since been fixed by using the latest graphics drivers (Ati Catalyst drivers v7.76).

    #7895

    Anonymous
    Participant

    I tried updating my drivers, still no help, it keeps giving me the same error…please help me, I really want to try this game out!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.