This topic contains 3 replies, has 0 voices, and was last updated by  Panther30 8 years, 5 months ago.

  • Author
    Posts
  • #6885

    Panther30
    Participant

    excuse the delay, my webserver experienced a few setbacks (actually still is) but now, both Pinkpanther and Raptor Mods are on v42.1 for your dino and kitty thrashing enjoyment.

    Beelzebub, hope you didn’t need to seek treatment for your Raptor mod withdrawals. I bet it was tough for you. Being without yourRaptor server almost a month!

    enjoy!

    —Panther30

    #55995

    Chopper
    Participant

    Man I love the rolling panther heads… 😆

    #55996

    Panther30
    Participant

    hmm after two weeks of server outages while I tried to upgrade to Fedora 11 linux with no luck,the servers are back to fedora 8 again.

    in Fedora 11 when I trie to compile scorched it gave me a couple erros. on autogen it told me I was using a different version of autoconf than it expected and on make, it put out an error at sound cpp. something about ALCsound and an ALvoid entry.

    I was certain I installed all of the dependencies for scorched.

    when I reinstalled fedora 8 from scratch (which i did about four times in the last two weeks), everything was fine. Scorched3d compiled OK and the servers and stats worked great.

    #55997

    PeanutsRevenge
    Participant

    LOL Pinky, you’ve really not had any luck with the newer Fedoras…
    I remember when you were trying to ‘upgrade’ *Dies of laughter* to 10 and the problems you had…

    Isn’t it time to find a distro that doesn’t get worse with each installment :p

    #55998

    Panther30
    Participant

    ouch… that really hurts, ‘nut.

    at least with 11 everything else worked. when I tried to upgrade to fedora 10, it wouldn’t even install properly and when it did install, it locked up at the GUI after load.

    as to your question, well, I started out on Fedoracore 3 about 5 years ago. It is the distro I learned on. I’ve tried a couple of other distros, but I wasn’t (nor am I yet) familiar enough with the comnand line to be able to work with those other distros. As the options I needed to configure are in different places than they are in fedora., I’d spend hours and hours just trying fto find out where so and so option is.

    No it’s not time to find a new distro, seeing as how i just recently got my reinstall time cut by 7 days from nine to two. It is time to find out why scorched decides not to compile though.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.