This topic contains 9 replies, has 0 voices, and was last updated by  Panther30 5 years, 6 months ago.

  • Author
    Posts
  • #7651

    Panther30
    Participant

    okay guys,

    I tested last night with the none mod. I am waiting for Panther mod and raptor mod to be updated for scorched 43.3. Once that is done and I have them, I will reset the stats on my website and….

    Bring up both servers.

    —Panther30

    #64891

    Chopper
    Participant

    I feel like kenny rogers…..
    ‘just dropped in… to see what condition my condition was in..”
    where they at there Panther my friend ❓

    #64892

    Panther30
    Participant

    not sure.

    #64893

    ArmorWraith
    Participant

    Panther do you need someone to update the pink panther mod? I can update it to v43.3 if youd like. 😀

    Armor

    #64894

    Panther30
    Participant

    yes please armor….I can use Pink Panther mod updaded … I also need Raptormod updated as well but I think i need to talk to thrax about that….

    I have a little bit of time though, as i have some new server hardware again. This could mean reinstalling the server software from scratch again… Unless I can find a way to make an image of the hard drive in fedora. Reallly I am not sure which of these two possibilities would be easier….

    and Thanks Armor and good luck! Let me know when you have Panthermod ready and I will get it.

    —Panther30

    #64895

    ArmorWraith
    Participant

    Panther mod is ready, with one small change (i hope you dont mind). I made the Gui pink.

    Armor

    #64896

    Panther30
    Participant

    I will go and get it in just a few minutes. I will have to see it before I decide that I mind :3

    #64897

    Chopper
    Participant

    OBoy, rolling panther heads again! =D>

    #64898

    Panther30
    Participant

    wow this took a while i know…. the pinkpanther file was corrupted. It told me camel.txt was damaged.

    thanks for trying, armorwraith.

    Thrax’s .s3m packed mods aren’t going to do me much good either, the older packaged mods do not want to unpack.

    I still have several mods from the protocolversion em. so far just changing the protocol version to et in the modinfo file does not make the mod work….

    —Panther

    #64899

    ArmorWraith
    Participant

    Hmm thats wierd, I scanned that mod several times on two different computers.

    Ill take a look at that model file when I get home. Shouldnt be anything major. 😀

    Armor

    #64900

    Panther30
    Participant

    all fixed and up and running. well except for a missing physicsfps line in my server.xml file. i’ll shut the server down for the night and fix that tomorrow afternoon sometime.

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.