This topic contains 1 reply, has 0 voices, and was last updated by  Noitapastori 3 years, 5 months ago.

  • Author
  • #6041


    Hello! Newbie here.

    I tried the game out for the first time today for a school project (it’s a nice looking game btw!) and stumbled on a weird bug.

    I wanted to mute the sound and music from the game and when i went to the configuration menu i noticed the selections for “No sound” and “No music” so i ticked both on and clicked “apply”. The music did indeed stop, but the sounds are still very much on.

    So i guess the function for these buttons is either buggy or not implemented yet. I tried to check the bug tracker and change log but found nothing on either of the options. 😕



    Hello Mate,

    Have you tried restarting the game, and then your computer? Sometimes this helps with some ingame issues. What OS are you using?

    All the best,




    @armorwraith wrote:

    Have you tried restarting the game, and then your computer?

    Funny thing. It seems i have to restart the game in order for the “no sound” changes to take effect. Cheers!

    Maybe there is room for a fix here? 🙂

    @armorwraith wrote:

    What OS are you using?

    64-bit Windows 7.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.