This topic contains 10 replies, has 0 voices, and was last updated by  DireWolf 10 years ago.

  • Author
    Posts
  • #5923

    DireWolf
    Participant

    I am not real savvy when it comes to video card settings, so if anyone has any advice it would be very welcomed, below is a screenshot of my problem, my graphics look like crap, I am hoping it might just be a setting.

    My computer specs.
    AMD Athlon XP 2800+
    2.08 GHz, 1.0 GB ram

    ATI x1650 Radeon
    512 MB DDR 2
    with the latest drivers.

    screen res 800×600

    Thanx in advance

    #45596

    Laptops Daddy
    Participant

    I don’t see the screenshot.

    #45597

    DireWolf
    Participant

    @laptops Daddy wrote:

    I don’t see the screenshot.

    sorry, just deleted it cuz I posted the wrong one 😳

    the right one is now up.

    #45598

    Laptops Daddy
    Participant

    I see. I think you should be ok with everything set to max on that video card. (I tend to have everything unticked but [No VBO]).

    Are you familiar with the ATI control panel? There are many driver options providing performance/quality trade off. The two most obvious are antialiasing (AA) (aliasing results in the jagged step effect you see on diagonals), and anisotropic filtering (AF).

    Can you post a higher res screenshot of the game?

    #45599

    DireWolf
    Participant

    here are a couple more shots.

    I see very little if any difference in quality between performance and quality settings 😕

    pic 1 – ingame AA set at 1
    ATI Catalyst AA and AF set for performance

    pic 2 – ingame AA set at 4
    ATI Catalyst AA and AF set for quality

    it seems that the grainy-ness only affects explosions and smoke, look where the is no smoke or fire, no grain at all?

    #45600

    Laptops Daddy
    Participant

    V interesting. That second shot looks to have zero AA enabled. (You need to set the ATI driver to use “Application Settings” for the new scorched AA options to work).

    The closest thing I’ve seen to that grid effect (outside of undersampled moiré) is a PCI TV card output on a dodgy Nvidia driver. Maybe you should try a different driver version.

    You should probably experiment with the advanced/custom options in the ATI control panel. (e.g. “Open GL Extension Limit” should give a pretty big performance boost).

    Beyond that, I’m not sure what to suggest.

    #45601

    imported_gcamp
    Participant

    It looks like color dithering, what color depth are you using.
    e.g. 16/24 bit color.

    #45602

    Laptops Daddy
    Participant

    I wondered about that, but ruled it out when I counted the colours (146,344). (16bit is about 64k max isn’t it?). Plus the gradients look a little smooth.

    Bet you it’s the drivers. Something to do with sample/filter whatevers.

    That’s a straight screenshot right dwolf? You didn’t resize it?

    #45603

    imported_gcamp
    Participant

    It does appear to be dithering the edges, but its difficult to tell which artifacts have been introduced via the JPG encoding.

    #45604

    DireWolf
    Participant

    Thanx guys, I had the choice between 16 & 32 bit, I switched to 32 and *BOOYA* that was the prob, so thank you Gavin for the solution and to Laptop for helping me streamline my settings!

    new pic below 😀

    #45605

    Laptops Daddy
    Participant

    : ) guess that showed me. well done.

    #45606

    DireWolf
    Participant

    @laptops Daddy wrote:

    : ) guess that showed me. well done.

    Looks like we both learned something 8)

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.