This topic contains 10 replies, has 0 voices, and was last updated by  imported_gcamp 9 years, 6 months ago.

  • Author
    Posts
  • #6438

    PeanutsRevenge
    Participant

    Hey.

    I dont believe I had this problem with 41.2, only since 41.3 (I havent played in a while).
    I am having to use the software mouse, which aligns the pointer perfectly, but its not as smooth.
    Also, as you can see from the image (hopefully) the whole game screen is lower than it should be, putting a black bar along the top, which about the same thickness as the mouse is off, leading me to believe its a graphical issue.
    I have re-installed mouse and graphics drivers, I have adjusted flat panel scalling, tried different resolutions, different screens, various settings in the game and in the nvidia control panel, but all I have found is that the problem seems worse with lower resolutions.

    The other thing that makes me believe its graphical and the screen is lower is that the widgets for weapon selection, text and health are all touching the bottom of the screen and when I have many weapons, the list JUST goes off the bottom.

    I am using an Intel pentium D 925
    Nvidia 8800 GT 512MB
    Samsung Sm226BW LCD Monitor and Belinia something something 15″ crt
    Samsung sonnected by DVI @ 1680 and CRT by VGA @ 1024.

    BTW, the mouse is perfectly fine in the inital scorched window, its only once I click play and enter the game window that its off.

    Any useful suggestions would be greatfully appreciated, I did a search, but found nothing of real relevance.

    #51014

    Stil8
    Participant

    Ok, I think this is a corruption due to two major reasons/examples. First, I had a problem similar to that in StarCraft where the buttons were not aligned and the game crashed during certain operations. i reinstalled the game and it worked perfectly fine.

    Second thing is that I remember seeing cases like this in my Empire Earth too. I cannot update and I experience graphical oddities. This is due to corruption of the game file and apparently the installer.

    So I believe this is corruption. Try reinstalling the game in a different location, and then merge it with your current one. That way you will not lose any mods and user-maps and you will regain your important files.

    It’s my only idea at this time… 😯

    #51015

    PeanutsRevenge
    Participant

    Thnx man, the one thing I havn’t bothered to do and such an obvious one.

    I keep backups of my files and AVs anyway, hated losing my ID, meant I got two top 25 medals on seperate IDs :@ lol

    #51016

    PeanutsRevenge
    Participant

    Nope, same issue.

    BTW, I didnt state, im running XP pro SP3 beta (found no other issues with the SP3 beta.

    #51017

    Stil8
    Participant

    Such problems don’t happen just like that out of nowhere. My best suggestion is to reverse the last major change(s) to software/hardware before the game became problematic.

    I assumed you were running windows. So the fact that you have XP doesn’t change much.

    My other suggestion is that mess with the game settings a little: Put detail to the max, then to the minimum, switch between windowed and full-screen, etc.

    If none of these advices work, then I might not have an idea for a long time.

    😕 Weird problem. You can also check for virus/worm with your A.V.! AVG isn’t of my suggested ones…Avast!, Housecall, or NOD32 are.

    #51018

    PeanutsRevenge
    Participant

    the major change was from 41.2 to 41.3

    Hence I think somethings changed in the game

    #51019

    Stil8
    Participant

    Well that sucks, all the main servers are on 41.3 and you have to be stuck at 41.2 until either 41.4, or 42 😥

    Anyways, I have not played 41.3 at all on an XP machine, so I don’t know the problems…I have only run it in Vista and it works pretty good…UNDER A HIGH PRIORITY ❗

    …I’m completely drained of any ideas… Developers, please help with this strange case! 😕

    #51020

    PeanutsRevenge
    Participant

    i can run 41.3, just, have to use software mouse and move the widgets (whatever they are actually called) up to be able to view their lists.
    Game is still playable, but hey, it beats not having scorched in my life.

    Trying to get new laptop running (got it cheap cos its not very well) which will be linux, so will have that for playing maybe 🙂

    #51021

    Stil8
    Participant

    Well good luck with that laptop… But still a weird problem you have with 41.3. Never experienced something like that on my scorched…

    #51022

    Irishbandit
    Participant

    Have you tried running it with one monitor?

    #51023

    PeanutsRevenge
    Participant

    yep, each and both

    #51024

    imported_gcamp
    Participant

    Windows or Linux?

    I saw an issue with SDL on some machines that caused the mouse pointer to be incorrectly aligned verticaly. The version of SDL I bundle on windows changed with version 41.2.

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.