This topic contains 0 replies, has 0 voices, and was last updated by  Thrax 11 years, 2 months ago.

  • Author
    Posts
  • #4689

    A Moogle
    Participant

    When I checked my server settings just now, I realized that I had set the teams to BotsVs! This was an accident, and it’s fixed now. BTW, the server is running a Beta version of the MoogleMod, so if anyone wants to stop by and help me test it, feel free. The server is/was set with 12 bots, so you can imagine how cheap it was with BotsVs 😳

    edit: If anyone stops by and can think of settings that I should change to make the game more balanced, PLEASE let me know! (This includes server as well as mod settings)

    Hmmm – a pixelship tank 😛

    #32113

    Thrax
    Participant

    @A Moogle wrote:

    When I checked my server settings just now, I
    realized that I had set the teams to BotsVs! This was an accident, and it’s
    fixed now. BTW, the server is running a Beta version of the MoogleMod,
    so if anyone wants to stop by and help me test it, feel free. The server
    is/was set with 12 bots, so you can imagine how cheap it was with
    BotsVs 😳

    edit: If anyone stops by and can think of settings that I should change to
    make the game more balanced, PLEASE let me know! (This includes
    server as well as mod settings)
    Hmmm – a pixelship tank 😛

    Ha. i was in it then.. it was a hoot.
    OK.. we got totally owned every round except 1… but still funny!

    I’ll have to try it again, but balancing alway’s take’s a lot of trial-n-error..

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.