This topic contains 12 replies, has 0 voices, and was last updated by  xtc 8 years, 5 months ago.

  • Author
    Posts
  • #6939

    xtc
    Participant

    Hi,
    I’ve just installed this on Mac to find that there is no reaction to letter keys. Cursor and functional keys and combinations work well. Yes I’ve tried to switch keyboard layout 🙂 , and english is set to be default.

    Its Mac OS X 10.5.7

    Any tips please.

    Also, the server list window is larger than the screen (1680×1050 fs mode) so I am unable to connect normally: [attachment=0:3g6w11c5]12072009.jpg[/attachment:3g6w11c5]

    #56797

    fab4
    Participant

    The Network Game screen is 780 x 580 – so it looks like your screen resolution is set to 640 x 480. In the Settings screen, set your screen resolution to 800 x 600.

    Don’t know why the letter keys don’t work.

    #56798

    xtc
    Participant

    ??? my screen resolution is 1680×1050, haven’t i just said that?
    @xtc wrote:

    Also, the server list window is larger than the screen (1680×1050 fs mode)

    #56799

    Raden
    Participant

    Hi my friend,

    Is your monitor screen resolution 1680×1050 or the game screen set to 1680×1050? Both must be the same or you must have monitor res bigger than game screen res…otherwise it wouldn’t fit.

    I never use the ‘join game’ button, I always double click the server that i want to join.

    #56800

    xtc
    Participant

    Hi Raden,

    it is both 1680×1050 🙂
    Yes i know i can double click and just press enter as well, i’m just pointing this out. It is a pretty standard case of a pretty standard computer, so might be a worth-fixing bug.

    #56801

    Raden
    Participant

    Hi XTC,

    😉 yeah, its possibly a bug, I think this has only happened on the Mac version I think, judging by previous posts of another player, or was that you bro? 🙂

    #56802

    xtc
    Participant

    @raden wrote:

    judging by previous posts of another player, or was that you bro? 🙂

    What are you hinting at? I see no recent posts by Yusuf or Rommel so no way it could be me! 😯

    #56803

    fab4
    Participant

    There’s no way that screen is set to 1680 x 1050 – those fonts are huge! Suggest you switch to 1024 x 768 – which runs fine on my Intel Mac mini

    #56804

    Rommel
    Participant

    Hi XTC :

    It’s always a pleasure to see a post from you.@xtc wrote:

    @raden wrote:

    judging by previous posts of another player, or was that you bro? 🙂

    What are you hinting at? I see no recent posts by Yusuf or Rommel so no way it could be me! 😯

    I never fail to get a little chuckle. Your post that I enjoy so much is in the … can you guess … It’s in the Resigning, Is It Fair thread.

    I am sorry that I can be of no assistance with your Mac, but I hope this post makes you smile.

    Best wishes,

    Rommel

    #56805

    Raden
    Participant

    Hi XTC,

    I was referring to this post,

    http://scorched3d.co.uk/phpBB3/viewtopic.php?f=6&t=5736&st=0&sk=t&sd=a&hilit=mac+screen&start=15

    and, no, it wasn’t you, but another player NightHawk, he seemed to have the same problem where the ‘OK’ button was missing on the bottom part of the screen.

    #56806

    xtc
    Participant

    @fab4 wrote:

    There’s no way that screen is set to 1680 x 1050

    You funny guy 🙂 Just get this game running on 20″ iMac and you will see THE WAY.

    @rommel wrote:

    I am sorry that I can be of no assistance with your Mac, but I hope this post makes you smile.

    Hi Rom, nice to hear from you 🙂

    Raden
    Probably it happens with various windows and various resolutions, thats why worth mentioning in hope to get fixed 🙂

    On topic:
    I’ve managed to find the solution to the keys problem. This isn’t a Scorched3d peculiar problem, but a Mac problem in general – googling shows the same thing happening with other games.

    The solution is to change the Region settings to US (UK probably would work too) and reboot system. For some reason Macs don’t allow games to react to qwerty keys if the other region is selected despite the keyboard layout.

    …somewhat boring, to do this each time to scorch and then back… 😕

    #56807

    naka
    Participant

    Привет Пицца. Рад тебя снова видеть. Будешь играть?!

    #56808

    fab4
    Participant

    @xtc wrote:

    @fab4 wrote:

    There’s no way that screen is set to 1680 x 1050

    You funny guy 🙂 Just get this game running on 20″ iMac and you will see THE WAY.

    @rommel wrote:

    I am sorry that I can be of no assistance with your Mac, but I hope this post makes you smile.

    Hi Rom, nice to hear from you 🙂

    Raden
    Probably it happens with various windows and various resolutions, thats why worth mentioning in hope to get fixed 🙂

    On topic:
    I’ve managed to find the solution to the keys problem. This isn’t a Scorched3d peculiar problem, but a Mac problem in general – googling shows the same thing happening with other games.

    The solution is to change the Region settings to US (UK probably would work too) and reboot system. For some reason Macs don’t allow games to react to qwerty keys if the other region is selected despite the keyboard layout.

    …somewhat boring, to do this each time to scorch and then back… 😕

    Sorry – I guess my sarcastic comment didn’t go over to well. 😀

    I was trying to imply that it must be a bug in the program, and you should try a lower resolution such as 1024 x 768. I’ve had Scorched3d crash a few times on my Intel Mac mini when I cranked up the graphics texture/detail settings too high. If Scorched is set for full screen mode you can’t see the crash dialog box. Try running the game at 1024 x 768 windowed mode and select ‘Fastest’ settings. If that works OK, you can try tweaking the texture/detail settings upward until it crashes, then back-off the settings.

    #56809

    xtc
    Participant

    @naka wrote:

    Привет Пицца. Рад тебя снова видеть. Будешь играть?!

    Привет, да, наверное.

    @fab4 wrote:

    Sorry – I guess my sarcastic comment didn’t go over to well.

    I did say too that I can deal with it. Lol what crashes what lower resolution, no thank you 😀

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.