This topic contains 2 replies, has 0 voices, and was last updated by  Chee 10 years, 6 months ago.

  • Author
  • #5832



    So I’m running scorched as a server on a school network, and had no problem creating a LAN for me and several classmates. However, when I tried to install the game for a friend on his macbook, (after a long and tiring search) we were able to get the game to run. However, when he attempts to join the game, he gets a message telling him that i am running the mod “none” and i don’t allow downloads. We changed the mod to apoc, however the message then said “socket closed” and disconnects him immediately. He however can connect to other internet games (non-lan), and my classmates can connect to me, so I’m having difficulty pinpointing the problem. The only difference is that he runs a mac. Is there anything that anyone knows that might be the cause of this and a step by step walkthrough? I don’t know macs so i may need a detailed description.



    Brain Damage

    when you create a server, click on advanced -> main

    set the max download speed to a non-zero value; since you both are playing in lan, you can set the value to an high value due to the fast connection (250000)



    I guess the easiest thing to do is to enable mod downloads on your LAN server and see what he downloads.



    thanks for the help, it worked! Though my lan line seems to constantly kick random people out of the game so that we can’t ever finnish more than a round, but i don’t know if that’s the program or our lan line’s fault 🙂

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.