This topic contains 0 replies, has 0 voices, and was last updated by  Rommel 8 years, 3 months ago.

  • Author
    Posts
  • #6920

    Crispy Critter
    Participant

    On my XP setup, I’m running the Language Bar with two keyboard layouts – the standard US English and the US International layout. I normally play S3D in full-screen mode, and I’ve noticed that my system will randomly switch into US International while playing – at which point my apostrophe and quotation mark keys switch to the diaeresis/accent mode (and won’t provide apostrophes or quotation marks at all, even though they should be able to do so).

    Any ideas, other than get rid of the Language Bar?

    #56536

    Rommel
    Participant

    Ideas it is.

    If possible disable the second keyboard layout before beginning to play and then reactivate it after you leave the game. Try, options, settings, advanced, system configuration.

    If that isn’t the solution, then perhaps you could set up another user account for games only and not use the second keyboard layout with the games account.

    You asked for ideas, not solutions and these are only ideas. Let us know when you find the solution if you don’t mind. It may prove helpful to someone else.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.