This topic contains 9 replies, has 0 voices, and was last updated by  cbx550f 11 years, 6 months ago.

  • Author
    Posts
  • #4322

    Crispy Critter
    Participant

    It seems like I’ve found myself on the receiving end of an IP ban. This morning when I got up, I found that I couldn’t join games on the main server – and once the terrain was displayed I’d end up in spectator mode, unable to talk.

    The IP in question: 24.14.(redacted)

    I tried going out through a VPN connection, and I had no problems.

    What gives?

    #28365

    cbx550f
    Participant

    I checked the ban lists – nothing starting with 24.14, so I dunno.

    #28366

    DeVice
    Participant

    I was there and I confirm CC report. Looked like he was stuck once he joined.

    This doesn’t look like a ban though. A banned IP couldn’t join at all, he would have been refused access on very first stage of connection, wouldn’t he ?

    CC also report having no error messages at all when that happens.

    #28367

    Crispy Critter
    Participant

    It appears to be something related to either (a) my IP, or (b) my provider. I tried rebooting my router, no change.

    No problem when connecting to roofmod.

    Same problem in XP or Linux.

    I haven’t tried the noob or team servers – that may be next (I’m in a cafe as I write this, btw).

    No problem connecting via the VPN link.

    How the problem unfolds:

      I connect to the main server.
      While the system is waiting to join (no terrain displayed), I can talk to others with the T key.
      Once the terrain gets displayed and I go through the MOTD and the tank selection window, I get dumped into spectator mode, and anything I type into the talk dialog never gets out. I also don’t see a “Welcome back Crispy Critter…” message.

    Connecting at a cafe – works fine.

    #28368

    SPYRER
    Participant

    Check to see if your ID file ( the one in documents and settings) has been altered,

    it is something worth backing up

    #28369

    imported_gcamp
    Participant

    Wonder if its to do with the packet size not getting through.

    #28370

    Crispy Critter
    Participant

    Latest report: I’m back home from the cafe, and it’s working fine.

    #28371

    Wowbagger
    Participant

    Guess you’ll just have to stick to drinking coffee in the Cafe. 😀

    #28372

    cbx550f
    Participant

    Glad to hear it’s working – wish we knew why. ❓

    #28373

    Crispy Critter
    Participant

    I can use the VPN if this happens again… however, I ran into a lot of lag-outs tonight (which rarely ever happens to me). The VPN didn’t help. This may be an ISP issue.

    I ended up on roofmod with the usual bastages, though, and the roofmod server never skipped a beat for me.

    #28374

    cbx550f
    Participant

    Baby, you were just meant too roof. 😉

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.