This topic contains 7 replies, has 0 voices, and was last updated by  Chopper 8 years, 1 month ago.

  • Author
    Posts
  • #7007

    Chopper
    Participant

    Woke up this morning to hear my laptop’s HD thrashing like an old outboard motor and the HD light lit up….hit space and waited for screen to comeup and no joy, pulled battery and power cord, tried to boot but all I get is the toshiba splash screen and no boot (or HD light) #-o

    Tried a few things, downloaded a thing called Puppylinux and burned to a cd so I could boot this thing up. Kinda of a neat OS …was able to detect and setup my wireless and connect to come here. Seems to work ok.

    Can’t find the HD at all. Linux aint really my bag so not sure I’m doing right. or can i get a scorch version for this linux and not miss sunday fun? I only have 242mb free is that enough to play?
    Is there a linux program disk utility that will tell me if its really dead?

    I knew that Hog Boy dropped on me yesterday would scroo up my computer. 🙄

    #57586

    PeanutsRevenge
    Participant

    WoW, the old bastage using Linux, shows how good linux is becoming!

    Out of the box, linux doesn’t tend to recognise NTFS file systems mate (ntfs is what windows uses, whereas linux uses ext2/3 and or FAT32 which both linux and windows recognise).

    Puppy is a VERY small linux distro. I have used it, but can’t for the life of me remember what disk utility it uses.

    Try downloading and burning OpenSuse and use it’s disk partitioner. I don’t think it’ll allow you to read your NTFS file system, but it should SEE your disk, which’ll let you know that the disk is at least readable, even if the data’s dead.

    In the mean time, enter your laptops bios (probably del or F2) and turn off the boot splash screen. That’ll allow you to see whether or not your hard drive is being recognised by the bios. If it’s not, then you know the drive is properly dead!

    #57587

    Chopper
    Participant

    thank you PNut…..good to cya…sometimes old bastages have a few tricks.
    well, heres the update, Puppy did allow me to copy some files…..but in my mucking around somehow the drive (which I figured was in its death throws) decided it wanted a HDD password when trying to boot. ](*,) before I could grab my scorch id….no worries think I have it on my work comp.

    So, I picked up a new drive , put it in with a ….ahem…new OS from Mr Gates.
    And i’m back up and running, putting in new drivers which is fun with my old hardware and the new OS.huh…my stuff ain’t THAT old…. [-X

    Anyway I’ll be looking for something to HAMMER real soon….anyone got a Win7 nvidia driver for Gforce Go 420?…..one from nVid says Im not running windows. #-o

    #57588

    Chopper
    Participant

    Argh,
    Been working with this Win 7 trying to get Scorch up, I’ve tweaked alot of the settings but still can’t get it to load .
    Might have to dump win7 and go back to XP. main problem I think is using the windows generic driver for the nVidia on board vid becuase I cant find one
    Peanut I saw where you posted you’re using 7, any suggestions?

    #57589

    Chopper
    Participant

    =D>
    After trying to run the driver in the “compatibilty mode” and crashing ](*,) ….Found a program called Mobility Modder to mod the nVidia driver to run under Windoze 7 …and another mod to correct the old driver prob Toshibas have with the right side of screen having a black bar…..AND..taking out the two extra monitors that “appeared” when i installed driver package…..
    .I’m Back up and ROCKIN’ :D/

    I swear I think it runs faster than the old XP setup

    Seems the window’s generic don’t allocate enough ram for the video. All I gotta do now is find my scorch id file and my poor little Bowser ava.

    Man whatta day……

    #57590

    Irishbandit
    Participant

    @chopper wrote:

    All I gotta do now is find my scorch id file and my poor little Bowser ava.

    Man whatta day……

    Chopper your id is in your Profile here in the forums. You put it in and it tracks your stats when you post to the forums. Join main server then logout copy the id from your profile and paste it in the scorched3d settings menu under identity. Does not help you with your other ids from other servers though.

    Here is bowser for you. (You could just right click and save the bowser avatar next to your name in the forums as well.)

    #57591

    BOY
    Participant

    I enhanced the hog with an EMP pulse from one of my old mods, it was just enough to damage your hard drive! 👿

    Try reversing polarity next time 😀

    #57592

    PeanutsRevenge
    Participant

    I had a look the other day Choppy, but a 4 series GO seems VERY old mate or just wrong, so I couldn’t help.
    Glad you’ve sorted now tho.

    It will seem quicker as Windows 7 is a quick OS, but mostly because you now have a nice clean OS install. Even vista will seem quick, for the first couple of days till it clogs it’s own veins with it’s own fat.

    #57593

    Chopper
    Participant

    Thank you Irish….already figured out the forum avatar thing but didn’t know my id was here too.

    Peanut, it was an experience , if I hadn’t found the program to mod the old xP video drivers (it is an nVidia GO420 ….its for laptops) for this thing Id be scrood. I have always kept things cleaned up between CrapCleaner and AdvanceSystem Care, the old laptop was running fast for its age. Although, i would say a new one is not far down the road.

    Boy, I have sumethin’ really special for you …. Thrax made it up for me…MUH-HAH-HAH-HAH 😈 …

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.