This topic contains 1 reply, has 0 voices, and was last updated by  Crispy Critter 12 years, 11 months ago.

  • Author
    Posts
  • #2881

    Crispy Critter
    Participant

    Just for kicks, I tried setting up 37.2 on a recently acquired T22. Under Windows 98SE, I was having real trouble at first; I could aim a shot and fire it, only to have S3D crash when an explosion occurred (even a baby missile contacting the ground). I eventually tried shutting off EVERYTHING, and it finally worked. I then started enabling things one by one, and found that the box which must be checked is No TexSubImaging. If this box is checked, S3D won’t crash.

    If you don’t want to carry a wheel-equipped mouse or trackball with you, you might want to remap the camera zoom keys to z and x, or whatever else you might prefer. Edit the keys.xml file in your S3D data directory to change this.

    Performance is OK, but not in the same league as my Athlon XP2100/Radeon 9200 combo. Still, it’s usable at 1024×768 with all of the detail level settings set to fastest, and all of the detail options checked except the tank skins and the water. So now I have Portable Scorch. 😈

    Unfortunately, it’s a no-go under Linux. I tried it on Slackware 10, with wxGTK 2.4.2 compiled from tarball, and S3D compiled from tarball. Even with DefaultDepth 24 and the Savage driver, S3D complains about being unable to get an OpenGL visual. FYI, glxgears will work fine, so it’s not the lack of GL.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.