This topic contains 41 replies, has 0 voices, and was last updated by  comedown 7 years, 7 months ago.

  • Author
    Posts
  • #58038

    PeanutsRevenge
    Participant

    I believe the issue you’re having is graphics related Mr Chopstick!

    You have an Intel graphics chip in that laptop. Intel graphics SUCK ASS!

    It maybe that OpenGL with Intel and >Vista OS just won’t work.

    This could be due to M$ changing the display driver arcitecture in vista and win 7, however ATI/Nvidia and co came up with workarounds. It’s possible Intel CBA.

    Anyone else using Intel graphics and Vista/Win 7 with scorched or used previously and found it to be an issue?

    #58039

    Chopper
    Participant

    @orca….running single game player first was where I got the original problems. Target practice and the others on that tab produced same result. Went online after the dialed back settings seemed to allow it to run.

    @ Peanut…..you might a have a point there Nutter….the toshiba had NVidia graphics. I had to fiddle with its driver when I put the win7 on the old lapchop and it worked fine. If you recall I also set the ‘Shiba to dual boot XP and W7….I still Think it was Raden and that damn ‘Hog that blew that Mboard… :mrgreen:

    Just makes no sense why this machine won’t run Scorch…Intell graphics or not.

    I did find an update to the Intel 4500MHD chipset on the intell website and going to try it….it was released in sept………where the one reported “up to date” by the system is an Aug one.

    Thanks again guys for all the advice and input…I know theres ALOT of computer talent here.

    #58040

    ORCACommander
    Participant

    its a known fact among retail games that intel integrated graphics do not support all of opengl and If I recall scorched relies heavily on opengl.

    #58041

    Chopper
    Participant

    I think…*crossed fingers* [-o<

    tried “run as admin” forgot about that one Thanks Orca ran longer still crashed. Still chnaged the programs properties to run that way.

    after downloading iNTels latest for this chipset, thing still crashed. then I found “control panel>all control panel items>performance info and tools
    I reran the thingie that re asses my “windows experience index” (where DO they think this crap up?) Guess you have to do this when you install something because it said it found new hardware.

    After it took about five minutes to mull over my “new hardware” which i guess was the driver update package….some beach works….in fact it works REAL good….played a few rounds with two guys on main and it nice..Im still gonna turn the water off cause it and stoli makes my eyes go funny… :mrgreen:

    Gotta go clean the Hot tub then im back……I GOTTA BLOW UP SUMTHIN” 😉

    #58042

    naka
    Participant

    I am a bit worried about your new lapchop and that stoli stuff. Does it have a spill-resistant keyboard?

    #58043

    ORCACommander
    Participant

    alcohol is non conductive 😉

    #58044

    Chopper
    Participant

    @naka wrote:

    I am a bit worried about your new lapchop and that stoli stuff. Does it have a spill-resistant keyboard?

    Fortunately, it has the new style touch pad thats just part of the housing so the stuff I drop/spill won’t go in there. :mrgreen:

    I TRIED to find one with a cupholder…. :biggrin:

    #58045

    tumbleweed
    Participant

    When you find one with a cupholder, I want one too!

    My laptop runs scorched fine and it has the intel graphics chip. It runs it in Vista and Linux with no problem. Anyhow, glad you got it straitened out, I was looking forward to blowing you off the map!!

    #58046

    Rommel
    Participant

    WARNING !!!

    Poured into a live circuit (of sufficient voltage) 100 proof Vodka could cause both, a short circuit and a Class B & C fire.
    @orcacommander wrote:

    alcohol is non conductive 😉

    Conductivity Ratings of Various Fluids

      100 Proof Vodka : 10
      Distilled Water : 0.1016
      New York City Tap Water : 183
      RC Cola Syrup : 1500

    NEVER use FLAMMABLES around live circuits.

    #58047

    ORCACommander
    Participant

    ok well pure alcohol isn’t all that conductive since it evaporates to damn fast. Hence why it is used in cleaning thermal grease off your processor and heat sink.

    #58048

    Chopper
    Participant

    UPDATE:
    Back to its old tricks….played on main for long enough to kill a couple noobs….and blooie…..crash city.

    Back to the drawing board. ](*,)

    #58049

    ORCACommander
    Participant

    disable all opengl

    #58050

    comedown
    Participant

    @chopper wrote:

    My old reliable Toshiba LapChop finally blew up in a major way.. #-o …I think it was that HOg Acid threw at me…..or maybe it was Raden….buts its pretty toasted.

    they should never have given hogs that overpowered upgrade way-back-when

Viewing 13 posts - 31 through 43 (of 43 total)

You must be logged in to reply to this topic.