This topic contains 5 replies, has 0 voices, and was last updated by  Deathbal 2 years, 9 months ago.

  • Author
    Posts
  • #7421

    bradhawkins
    Participant

    Hi Everyone,

    now that the banned suid issue is sorted I appear to be having another issue with Snow Leopard.

    99% of the time the game will freeze when any dialogue box appears on the screen, such as connect to server, or if i manage to get past that it will freeze in the store.

    I’m seeing the following in the terminal after forcing a close.

    [Debug] 19:52:28: wxMacExecute Bad bundle: /Applications/Scorched3D/bin/scorched3dc

    I’ve tried all sorts of setting even the safe option, although now that i think about it, it freezes as soon as i mouse over Play Online etc (when in safe option)

    I will try more settings when i get more time and advise if I find a solution.

    Brad

    #62427

    bradhawkins
    Participant

    Looks like the [Debug] error happens as soon as I click play on the welcome screen, doesn’t seem to cause an issue though.

    The freezing problem appears to be caused by “automatic graphic switching” turning it off makes the issue go away, I only had one freeze on the Blame Canada server with this turned off and I played for about an hour on the main and beginner servers without issue.

    #62425

    imported_gcamp
    Participant

    Sorry, is “automatic graphic switching” a scorched 3d option or a mac option?
    I’ve been trying to reproduce the freezing on my mac, but so far with no luck.

    #62426

    bradhawkins
    Participant

    It’s under System Preferences > Energy Saver.

    Not all macs have the option, the older models have an option to manually switch the video card in Energy Saver which requires a log off, the newer models do it on the fly.

    #62428

    lynx
    Participant

    Hi,

    i experience the same problems on my mac book pro core i7 running snow leopard (nvidia). I dont have the problems on my mac book pro core 2 duo (ATI).

    It got better when disabling automatic graphics card switching but i still have freezes on the blame canada server. beginners server works fine now …

    Lynx

    #62429

    waleed12
    Participant

    This just started happening yesterday.
    I’m playing on the Scorched3d Main server, when in the middle of play the camera angles change.
    Now when I have it in “shot” mode, the camera shows the missile coming at me.
    When I have it in “Above Tank” Mode, The camera goes off to the side somewhere, showing me nothing.
    I just tried the Beginners Server, and the same thing happens.
    How can I kill anything when I can’t see where I’m aiming?!
    Can anyone tell me how I can correct this, it’s driving me nuts!
    I’ve looked at the settings and see nothing to correct it and I’ve uninstalled the game and reinstalled.
    I get the same thing!

    #62430

    Deathbal
    Participant

    I don’t use any specific camera angle. When the map loads, I get a top down view of the entire landscape and navigate from there. I move the turret by pointing to a spot and hitting the A key. Are you saying this angle doesn’t work for you?

    The only time I ever use a camera angle is angle #4. I use it to snipe or to see if my line of vision is obstructed.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.