This topic contains 2 replies, has 0 voices, and was last updated by  Panther30 12 years, 2 months ago.

  • Author
    Posts
  • #3735

    R@p7oR
    Participant

    okey heres the problem,volcano is a weapon that worked perfect in v38.1 and now in v39 it started to bug,i realise that the second explosion dont have texture exploding and the napalm not start,i tried lots of changes but nothing.so its a bug of v39 or something that i cant see,it works properly when it wants too,so heres is a challange for those who think can fix it,i just give up in this freaking thing

    	
    Volcano
    7
    A projectile weapon that explodes making
    a vulcan. The explosion
    does not harm tanks but the lava that came out does.

    vulcan.bmp
    2
    10000
    shoot/small.wav
    vulcan/vulcan.txt

    vulcan/vulcan.txt


    up
    0.0

    18
    exp03
    explosions/gloop.wav


    3.0



    2.0
    down
    6
    exp04
    explosions/crunch.wav


    8.0
    2.0
    0.1
    2.0
    2.0
    5
    5
    flames
    explosions/napalm.wav
    on





    #22542

    Apollo Tangent
    Participant

    Instead try this…

    remove your spacing, I can’t cut and paste, but I think there may be a flaw in the code due to a few extra spaces.

    align like so…

    exp04
    explosions/crunch.wav

    8.0
    2.0
    0.1
    2.0
    2.0
    5
    5

    Hope it helps.

    Apollo

    #22543

    Bobirov
    Participant

    Spacing should have absolutely nothing to do with it, other than help you keep track of how deep into the chain you are. At least AFAIK.

    #22544

    Panther30
    Participant

    R@p7oR,

    I also tried replacing the WeaponNapalm with weaponReference and then referencing to the napalm that appears earlier in the file. This does NOT solve the problem. I thought you should know so you don’t try it.

    —Panther

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.