This topic contains 1 reply, has 0 voices, and was last updated by  hobbesme 10 years, 1 month ago.

  • Author
    Posts
  • #5765

    naka
    Participant

    Whit “water off”, on the “islands” map ive seen the ground outside playing area flickering. Can be seen also if you dive underwater whit right ALT.

    #44203

    imported_gcamp
    Participant

    Fixed, this was happening on land only maps with a landscape surround.

    #44204

    hobbesme
    Participant

    @naka wrote:

    Whit “water off”, on the “islands” map ive seen the ground outside playing area flickering. Can be seen also if you dive underwater whit right ALT.

    This occured for V40 & previous versions for viewing underground with restricted camera OFF (right ALT).

    On my previous DELL laptop, this behavior occured very infrequently but once it started, it would continue until I quit & restarted the game. On my new DELL laptop, this behavior occured on ALL mapboards ALL the time — until I turned off the OpenGL extensions option. Disabling this option paints all underground areas as black & solves the flicker problem.

    In fact, I so much liked the contrast of all black for all underground views, that I was OK with disabling this option. I don’t know how many other graphical features I disabled — none that I readily noticed — but it removed the flicker AND improved the contrast between aboveground & belowground views so I was happy.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.