This topic contains 7 replies, has 0 voices, and was last updated by  X0563511 13 years, 10 months ago.

  • Author
    Posts
  • #2169

    Knochi
    Participant

    Hi

    My Water Texture looks a little bit funny… i see a square where the walls are.

    – Img is reduced in size and Colors –

    When i turn of water, the Textures of the underground are OK… it must something with the Water texture/transparency.

    #9466

    imported_gcamp
    Participant

    Hi there,

    This looks like it is differences in the way different graphics cards perform environment mapping. It seems to look fine on my PC. Although I know no one ever believes me when I say that 🙂

    There is a reason this square of water looks different to the rest. This square is mapped differently as it is the only part of the water than can move/ripple and so is made of many more triangles. The rest of the water is static to save on CPU and GPU cycles.

    It looks like your card is mapping the two different areas differently, causing a very visible line.

    If you are interested you can see the different ways these two areas are drawn by bringing down the console and typing:-
    FullClear=on
    DrawLines=on

    #9467

    Knochi
    Participant

    Ah, very interesting 😀
    And is there any way to fix this???
    Do other People with Radeon Chip have this Problems ?

    #9468

    rzaleski81
    Participant

    I’ve got quite a few graphical problems. I’ve got a Radeon 9600 on AMD Athalon 2ghz. I get the squres for rendering. I tried compiling the latest CVS btw and autoconf was missing some things, was too big a pain to go through with.

    Anyways, I do get the stark difference between the wall water and the liquid, doesn’t matter which I do. I also get allot of flickering no matter what I do. I heard you guys thought this was because of memory, but I’ve got a 256 MB card, so that’s unlikely. A few other games like TuxRacer and Chromium run fine. I’d expect Scorched to be more intensive, but not like that.

    #9469

    Knochi
    Participant

    Hmm… with ver36.1 i still have this recangular area around the island.
    Isn’t there any way to fix that ?

    #9470

    imported_gcamp
    Participant

    Sorry m8 I cant really try anything util I use a radeon card in one of my test machines.

    #9471

    ash2life
    Participant

    hey knochi mate
    – i got a radeon8500 and win98se running in my other crappy computer – and last time i seen this “CUBEmaping-bug” was in version 33 with some very old catalyst 2.9 i think.

    meanwhile u should use actual catalysts like 3.4 to 3.9! scorch runs great

    btw ? are you the RWM/sudden2 guy with the same name ?

    #9472

    Knochi
    Participant

    The Version of my catalyst driver is mentioned in my signature…
    I don’t know what you mean with “RWM/sudden 2 guy”, so i think i’m not the one 😆
    The newest version of catalyst don’t run very stable on my system.. it always pops up and says something like “there was a problem detected, the card will be resetted”

    #9473

    X0563511
    Participant

    My Geforce2 does the same thing. Doesn’t seem quite as bad, but thats moot. It still does it.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.