This topic contains 4 replies, has 0 voices, and was last updated by  imported_gcamp 11 years, 6 months ago.

  • Author
  • #4550


    at first congratulations for the new version!
    i don’t know how to explain this in english but i’ii do my best trying.
    i noticed that the level of the detail of surface geometry is worse than the previous vetr-sion when you zoom out and in. the surface changes,sometimes smooths,pick and edges disappear and they don’t look the same as at close look.
    i think that this problem messes the good gaming.
    for example, this is one of the main reasons for self-kills. when you look at distance it seems a clear shot but there is some edge that messes the shot,which is visible at close view.
    it is the same whenn you shoot at s.b. and you don’t see the terrain correctly which messes the precise shots.

    is this a bug and is there a place in the source code where it can be easy fixed? i think that a new version must be even better than the previous.

    i foud this problem under 2 different cards – radeon 9000 and nvidia 6600.



    The level of detail settings have been changed for the new version, I’ll have a look and check that they are correctly calculated.



    It looks fine to me, however you can adjust the level of detail in the display.xml file.



    I don’t know if its due to the detail settings of terrain but I have noticed on occasion there be a difference from where a projectile LOOKS like it landed (smoke trail and everything) .. vs where it apears. Mainly when rollers are in discussion.



    Don’t know the name of the option into the display.xml, but change this values, and game look nice again, and no such effects. even rollers look a bit nice from far distance.



    the game speed seems to me fast enough. Is it possible that new version needs some difference /lower/ default values?



    Yeah, I should probably put in an autodetect or change the values based on the framerate or something.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.