This topic contains 11 replies, has 0 voices, and was last updated by  floppy 12 years, 2 months ago.

  • Author
    Posts
  • #3713

    Panther30
    Participant

    Mr. Camp,

    I use the dedicated server console alot, anyone who has been in my server will tell you. But I have been having a bit of trouble with version 39’s console.

    the console will stop reporting events (all the text will freeze and sometimes get a little garbled) if I:

    1. open a linux terminal (which appears on top of the running scorched dedicated server console).

    2. If I use the chat function.

    (if i minimize and then restore the dedicated server after it happens, I can view the events that occorred before the minimzie/restore and it will ungarble the text, but it won’t show me any more events unless i minimize/restore again)

    these two problems occur after I have had the server on for a little bit of time (maybe five or ten minutes) and usually only after a human has been in the server.

    ithese problems didn’t occur in version 38 or 38.1. (I dont know about any other versions since i haven’t been running a server that long)

    iff you need any more information, just ask.

    —Panther30

    Edit:: corrected my wording to make it more understandable.

    #22425

    BOY
    Participant

    I’m not the guy to get the problem fixed……, but to Panther (and of course Gavin too) let me know if you need an ecouraging word… 😛 or some coffee to make it through those late nights he he.

    #22426

    imported_gcamp
    Participant

    Is this the in game console brought down with the ` key (top left on keyboard).

    #22427

    Panther30
    Participant

    @gcamp wrote:

    Is this the in game console brought down with the ` key (top left on keyboard).

    No it isnn’t the game console. it is the game running as a dedicated server on my linux machine.

    #22428

    imported_gcamp
    Participant

    Can you post a screen shot please.
    If you wait for a couple of seconds does it sort its self out.

    #22429

    Panther30
    Participant

    @gcamp wrote:

    Can you post a screen shot please.
    If you wait for a couple of seconds does it sort its self out.

    not sure how to do screen shots in linux…. and yeah I guess it kind of sorts it self out (notice if I switch over to my main machine for a bit and then switch back using the kvm switch, it show the current events in the list. however I have also noticed that player info in the bottom section of the window doesn’t refresh much either and i can force a refresh by clicking on each and every line in the events listt or on the players list No real way to prove this. I don’t know if I screenshot would help here.

    #22430

    Panther30
    Participant

    I figured out how to get a screenshot in linux!

    here ya go. noticee the places where text seems to be “out of place” and how some of it is even missing. for eample: the line with “aceofspades” with stat is supposed to be “aceofspades” with static overcharge

    #22431

    imported_gcamp
    Participant

    I see something similar on solaris, however under linux it works fine for me.

    #22432

    DeVice
    Participant

    Are directly using the server’s screen or accessing it thru a network connection (vnc, remote X…) ?

    #22433

    Crispy Critter
    Participant

    I’ve noticed a strange problem with the available servers display under Linux when starting out. When I click “Refresh Internet Games,” the display will not update until I move the mouse over the window. Could this be related in any way to the server console problem?

    This has happened in V38 and V39 under Linux (CentOS 4.1; xorg-x11-6.8.2-1.EL.13.6, SDL-1.2.7-8, freetype-2.1.9-1.2.2.el4.rf; nVidia GeForce MX 4000 with nVidia’s 1.0-7174 drivers).

    #22434

    imported_gcamp
    Participant

    @Crispy Critter wrote:

    I’ve noticed a strange problem with the available servers display under Linux when starting out. When I click “Refresh Internet Games,” the display will not update until I move the mouse over the window. Could this be related in any way to the server console problem?

    This has happened in V38 and V39 under Linux (CentOS 4.1; xorg-x11-6.8.2-1.EL.13.6, SDL-1.2.7-8, freetype-2.1.9-1.2.2.el4.rf; nVidia GeForce MX 4000 with nVidia’s 1.0-7174 drivers).

    Yeah sounds like the same thing. The display is not updating/refreshing automatically.

    #22435

    Panther30
    Participant

    @device wrote:

    Are directly using the server’s screen or accessing it thru a network connection (vnc, remote X…) ?

    I am accessing the server locally.

    #22436

    floppy
    Participant

    once again raptor has messed up the mod. that me and panther have put so much work into.he should have left everything the way it was.now our server is crap and alot more people are complaining so whether he likes it or not it is getting done our way

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.