This topic contains 10 replies, has 0 voices, and was last updated by  MX Maximus 13 years, 8 months ago.

  • Author
    Posts
  • #2453

    MX Maximus
    Participant

    I dunno why, but the water effect doesn’t work on my PC. If I turn off the Cube map textures, the game will work correctly but that looks bad without it. Either way, it’s bad!

    My brother has a computer just like mine! We have the same video cards! And it’s working on his computer!

    Do you have problems with the water cube map textures too?

    AMD Thoroughbred 2200+ – Radeon 9200 – Win2000

    #10903

    Anonymous
    Participant

    have you tried installing the latest cats?

    if you haven’t, check here for drivers.
    if you have, try reinstalling them again.

    http://www.ati.com/support/driver.html

    #10904

    MX Maximus
    Participant

    I have reinstalled the latest drivers 4 times (That is true). And I have the latest DirectX too!

    So, I really don’t know what to do now. I like this game. I think It’s the best artilery game! I hope someone can help.

    #10905

    Deathstryker
    Participant

    I’ve never had an ATI card, but are there any advanced settings you can change in the software for it that might fix that? It seems weird that you and your bro have the same type of card and same type of comp but you are experiencing problems only.

    #10906

    MX Maximus
    Participant

    I tried really everything on the adv. settings. ALL of them. But none of them were good.

    #10907

    MX Maximus
    Participant

    Well, it looks like I have to give up. If anyone has an idea, I’ll wait for it here.

    #10908

    imported_gcamp
    Participant

    You tried the new version?

    #10909

    MX Maximus
    Participant

    Jup. This is why I’m soo sad. I dunno what to do. I have reinstalled the windows too!!! All drivers and stuff. I had to work on my computer for a week! But no use. Any other idea?

    #10910

    Anonymous
    Participant

    Sounds like you may have a bad video card then. Have you tried switching out the cards between PC’s toi see if the problem follows the card ?

    #10911

    imported_gcamp
    Participant

    What about changing some of the driver settings in the advanced tab of the windows display dialog?

    #10912

    MX Maximus
    Participant

    Oh! Oh! Oh! How stupid I am! I didn’t try V37! I’m downloading it now!
    Sorry. I thought I have V37 but I have V36.2!

    #10913

    MX Maximus
    Participant

    YUPPY!!! It works with the new version!!! It’s really cool!!! 😀 Thanks for the help guys! So the problem is fixed!

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.