This topic contains 15 replies, has 0 voices, and was last updated by  imported_gcamp 12 years, 7 months ago.

  • Author
    Posts
  • #3240

    Deathstryker
    Participant

    I mainly wanted to post this to tell the people I was playing with online what I was talking about. Everyone else said theirs was fine. Gavin what’s wrong?

    From what I can see it looks like the texture wasn’t applied right to one of the triangles. Does anyone else see this?

    EDIT: Fixed the spelling for “corrupt”. I was kinda tired when I wrote this last night and I misspelled it.

    #16524

    SoupNazi
    Participant

    Yes, I do see it, I believe it might be a broken grid line? its a triangle, not rectangular, whatever the cause, I do see it. 😉

    #16525

    Deathstryker
    Participant

    Ok I managed to import it into Milkshape for a closer look however I’m having issues fixing it because of the converter I’m using I’m guessing. It is a missing triangle. How did we all miss it for so long?

    #16526

    Ebonite
    Participant

    well, I look at the TOP of the triangle to see the wind direction… 😛

    #16527

    Apollo Tangent
    Participant

    If you guys see it and I don’t, maybe it’s not missing or…. does it have to do with graphics settings?

    #16528

    Deathstryker
    Participant

    What do you mean “Maybe it’s not missing.”.Of course it’s missing. You can clearly see that it is in the Milkshape image.

    #16529

    .–.ShoCkwaVe.–.
    Participant

    that very well could be another graphics card bug

    is your graphics card drivrs up to date?

    only other thing i can think to try is replacing the file

    #16530

    Deathstryker
    Participant

    Well I ran the model statistics tool on it and it does say all triangles are there
    (24) but I don’t understand, if it’s a video card issue, why it’s not drawing that one polygon and why I can see it when I physically make a new poly there.

    As far as graphics card drivers go, I ALWAYS have the newest version. Why would I tell other people that come on here with problems to do the same thing but not do it myself?

    #16531

    The Funkinator
    Participant

    Maybe it’s a bermuda triangle ?

    (poor joke, but I couldn’t resist)

    -The Funkinator

    #16532

    Deathstryker
    Participant

    @The Funkinator wrote:

    Maybe it’s bermuda triangle ?

    (poor joke, but I couldn’t resist)

    -The Funkinator

    The only thing else that needed was a laugh track.

    #16533

    Apollo Tangent
    Participant

    Maybe it’s the water reflecting off of the bottom of the arrow….

    But seriously, I think it’s a shading issue. That’s why I don’t see it and you do.

    A.T.

    #16534

    Deathstryker
    Participant

    I’m sure Gavin could tell us what’s wrong. Wonder where he went to.

    #16535

    The Funkinator
    Participant

    OK, I’m a little short of tools here, but looking at the .ase file (with a text editor), one of the faces is broken (it’s a triangle, and two of it’s vertexes are identical, therefore it must be broke).


    *MESH_FACE 16: A: 9 B: 9 C: 13 AB: 1 BC: 1 CA: 0 *MESH_SMOOTHING 4 *MESH_MTLID 4

    Somebody hurt me for looking at model files with a text editor.
    The vertexes are the numbers after A: B: and C:

    Wish I could find a import script for blender / ase 🙁

    -TF

    #16536

    Deathstryker
    Participant

    I have a converter tool. That’s how I got it into Milkshape. However when I tried to fix it, it gave me an error when I played Scorched. It’s either the converter’s fault or it’s Milkshape’s fault but I’m not sure. But anyway if you wanna try your hand at it, I can send you the converter.

    #16537

    The Funkinator
    Participant

    Fixed it with a text editor, just changed the first 9 in the line to an 8.
    I checked the face normal, it’s correct, it was just one vertex of the face was borken. 🙂

    Attached is the fixed wind arrow. (I had to change the file extension to upload it, so I gzipped it)

    -TF

Viewing 15 posts - 1 through 15 (of 17 total)

You must be logged in to reply to this topic.