This topic contains 6 replies, has 0 voices, and was last updated by  Laptops Daddy 4 years, 11 months ago.

  • Author
    Posts
  • #7718

    PeanutsRevenge
    Participant

    Mr Top / Camp.

    Switching back to FF from Chrome on desktop, re-inputting all passwords n all that annoyances and found that the captcha isn’t displaying on FF v15.01 for either login or register.

    Tried hitting ‘refresh confirmation code’ on registration page, but that doesn’t help either.

    Not sure what’s up as it’s still working on Chrome and IE 9.0.8112.16421 (they really need to simplify their version numbers).

    Guess I’ll have to use Chrome for the time being to check in here.

    Here’s the php source FF spews out incase it’s useful (won’t allow me to upload file “The upload was rejected because the uploaded file was identified as a possible attack vector.”).
    Right-click save as

    #65422

    Chopper
    Participant

    so….did you shoot yourself Peanut ? :mrgreen:

    #65423

    Panther30
    Participant

    Try Opera.

    #65424

    PeanutsRevenge
    Participant

    @panther30 wrote:

    Try Opera.

    Don’t like Opera.

    #65425

    Panther30
    Participant

    No problems seeing the captcha on opera or IE 9. Maybe ‘nut’s shell is on too tight?

    —Panther30

    #65426

    PeanutsRevenge
    Participant

    @panther30 wrote:

    No problems seeing the captcha on opera or IE 9. Maybe ‘nut’s shell is on too tight?

    —Panther30

    Did I say there was a problem with IE or Opera, in fact, I’m pretty sure I said it WORKS on IE9.

    Pretty sure I said it was a FIREFOX problem. Get back to your slackware pinky :p

    #65428

    Laptops Daddy
    Participant

    i missed that one. sorry.

    computer says no at the moment, peanut. works for me.

    pm me with any more probs?

    #65427

    PeanutsRevenge
    Participant

    @laptops Daddy wrote:

    i missed that one. sorry.

    computer says no at the moment, peanut. works for me.

    pm me with any more probs?

    Yea, working on mine too now.

    Dunno if a dodgy version or something. CAPTCHA seems iffy, had problems on piratebay using chrome the other day but worked on FF.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.