This topic contains 5 replies, has 0 voices, and was last updated by  JoeCritter 7 years, 2 months ago.

  • Author
    Posts
  • #7424

    JoeCritter
    Participant

    Hi, I’ve got an Alienware M17X with two ATI Radeon HD4870’s in it, running Win7-64.

    The latest version of Scorched3D freezes upon the status “setting normals”.

    I can get past this if and only if I set it for “No HW mip maps” but the resulting effect is kinda lame (no explosions, et al) :-/

    Okay so I can run it on the integrated NVidia card, but I know from experience in other games, it’s not the superior one, and I’d like not to reboot in order to play Scorched3D.

    I’ve just downloaded the lastest driver from ATI and it provided no improvement.

    Suggestions?

    ADVthanksANCE

    -Joe

    #62439

    JoeCritter
    Participant

    No response yet. Still haven’t gotten it working.

    Any information I can provide to shed light on the problem?

    #62440

    ArmorWraith
    Participant

    I have a radeon hd4890, i have to turn off reflections and gl shadows for mine to run correctly, you can try this, but i doubt it will be the solution for your card. it seems s3d and ati dont ever mix well right off.

    can you run it on safest settings? if so then it is indeed a simple setting tweak your looking for.

    try contacting gavin directly, he will be able to help you more then anyone around.

    Kanga

    edit* woops my bad, i need sleep before i type lol, thanks for the heads up

    #62441

    Rommel
    Participant

    Hi Joe :

    Thanks for sticking with us and for the gentle reminder.

    Considering that there was nothing wrong with your messages, I
    feel quite certain that Kangabunny meant to say directly instead of
    “correctly.” If so, I second his suggestion. You can send a PM to Gavin
    from the main page. Click on the green Global Moderators link.

    @Kangabunny wrote:

    try contacting gavin correctly, he will be able to help you more then anyone around.

    Kanga

    Version 42.X works great on my 2005 XP machine but 43 does not.
    In light of failing to solve my problem, I shan’t try to solve yours.

    Best wishes,

    Rommel

    #62442

    imported_gcamp
    Participant

    I have a radeon 5850 and everything seems to work fine. Can you chose to run the game on one card only (no sli) or is that the default?

    #62443

    JoeCritter
    Participant

    @gcamp wrote:

    I have a radeon 5850 and everything seems to work fine. Can you chose to run the game on one card only (no sli) or is that the default?

    I did have them CrossFired. Now though I have two monitors attached. Let me see what happens.

    #62444

    JoeCritter
    Participant

    Interesting. Two monitors (one card per monitor) and it works fine. Next time I am off the desk I will try it unCrossFired, but I bet you a nickel that is the crucial plot point.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.