This topic contains 4 replies, has 0 voices, and was last updated by  PeanutsRevenge 6 years, 5 months ago.

  • Author
    Posts
  • #7508

    PeanutsRevenge
    Participant

    Got a customer who had a HDD die on them which was their storage drive on a mac acting as a server for 3 other macs.
    They had a backup drive which works, however I wanted to make the backup drive the storage drive and add a new drive to be the backup.

    I’ve shared the drive and matched the users to the previous share and it can be ‘seen’ by the clients, however the share I’ve created is greyed out, other shares are available.

    I’ve not tried directly addressing the share (afp://user:pass@ip/share) yet as I’ve left the site which changing the file permissions on the drive as group had no rights, however ‘others’ did have -rx, which I’d have thought would have worked.

    Permission changes have been going for about 5 hours now (500GB external drive being a slow ass).

    This was the first Mac I’d ever sat at so seeking some advice. I’ve googled a fair bit and found a couple of things to try, but not found the exact problem online yet and what I’ve found / doing I’m not convinced will work.

    Any advice would be greatly appreciated (providing it’s constructive).
    I’ll be back there first thing in the morning (17 hours from now), after that I’ll just have to figure it out myself.

    thnx.

    #63524

    Laptops Daddy
    Participant

    im a mac newb too. (and i intend to stay that way : ). i do know that there are working solutions for installing osx native on a pc now. ive heard of people keeping one for final website tests. could be worth setting something up on an old hard drive to use as a learning device.

    i’ll try- ’cause osx is really just bsd running a crippled kde, it’s mostly all the same. you say you matched users. does that mean that you recreated users, or that you matched the directory owners? sorry if that’s a stupid question, but if it’s the former and not the latter. make sure to chpwn your stuff.

    #63525

    PeanutsRevenge
    Participant

    Remained unresolved. Client didn’t have the root password which made my life too tricky, given I didn’t have much clue what I was doing anyway 😐

    #63526

    Laptops Daddy
    Participant

    http://support.apple.com/kb/ht1492

    does passwd not do it? seen that new southpark episode? i hope they read the terms and conditions : )

    #63527

    PeanutsRevenge
    Participant

    I did see something along those lines lappy, but don’t wanna go messing with root password. Besides, I didn’t really know wtf I was doing anyway, so I chickened out!

    No, not a big fan southpark these days.

    #63523

    .–.ShoCkwaVe.–.
    Participant

    1) Open up the hard drive & see if it looks like this..

    2) If it does you have been flash drive scammed by the chinese.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.