This topic contains 2 replies, has 0 voices, and was last updated by  Thrax 11 years, 1 month ago.

  • Author
    Posts
  • #4907

    Willis
    Participant

    Under what conditions would everyone in a server be kicked?

    No error messages or popups reported…

    Just a standard “Disconnected” message in the log…

    but it was EVERYONE. Just before the current move was about to be animated. (people just got thier shots placed and POOF disconnected.. no delay.)

    Really not more that I can add to it… will mention if it happens again.

    #34763

    Thrax
    Participant

    @willis wrote:

    Under what conditions would everyone in a server be kicked?

    No error messages or popups reported…

    Just a standard “Disconnected” message in the log…

    but it was EVERYONE. Just before the current move was about to be
    animated. (people just got thier shots placed and POOF disconnected.. no
    delay.)

    Really not more that I can add to it… will mention if it happens again.

    See my other bug post.. one thread over.. Might be it.

    #34764

    Willis
    Participant

    No clue… this is MAIN server btw (incase it wasnt a given) and I only see things from the client point of view, not server host :P.

    But ok, curious thrax, when your server bombs do you have to restart it, or does it restart automaticly?

    MAIN simpley started back up again as 2+ people joined, as though nothing happened. One thing I forgot to mention was it happened at:

    ‘Sun Oct 29 19:39:05 2006’ (US Central Time Zone).

    #34765

    Thrax
    Participant

    @willis wrote:

    No clue… this is MAIN server btw (incase it wasnt a given)
    and I only see things from the client point of view, not server host :P.

    But ok, curious thrax, when your server bombs do you have to restart it,
    or does it restart automaticly?

    All mine are loaded up manually..

    Gavin likely has them set on a monitor script that restart’s them if
    they aren’t present.
    As the server kills itself off automatically after blazing a bunch of
    popups, i can see your-screen’s side just disconnecting.

    DS posted the source snippit. but that doesn’t help to locate the reason.
    Have to wait for Gavin to look.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.